Wireless Access

Reply
dch
New Contributor

STM is resetting every 30 minutes or so with 6.3.1.0.

Just upgraded to 6.3.1.0 and the tot-t is resetting every 30 minutes. The tot-t is found running the show ap bss-table. Any ideas?

Re: STM is resetting every 30 minutes or so with 6.3.1.0.

 

 

Check the following to see if the AP is boostrapping :

 

show ap debug counter ap-name <apname>

show log system all | include <ap mac address>

 

What AP are you using ?

Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
dch
New Contributor

Re: STM is resetting every 30 minutes or so with 6.3.1.0.

The AP's are bootstrapping. AP 105.

Re: STM is resetting every 30 minutes or so with 6.3.1.0.

You should open a ticket .

I'm not aware of any issues related to 6.3.1.x and 105

Are you seeing several APs doing that ?

What controller are you using ?

Verify that there's no packet loss between your controller and uplink device

Show port stats - controller side and also look your uplink too
Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Super Contributor II

Re: STM is resetting every 30 minutes or so with 6.3.1.0.

i've got similar issues with 6.3.0.0 and also 6.3.1.0 with some AP-225 rebooting for unknown reason or due to kernel panic which i have the tac investigating.

 

looks like there might be some issues with this release, i'd open up a TAC case.

 

scott

Re: STM is resetting every 30 minutes or so with 6.3.1.0.

 

 

Some of those issues have been resolved in 6.3.1.1

Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
New Contributor

Re: STM is resetting every 30 minutes or so with 6.3.1.0.

We are having the same issue. We have deployed 8 225 deployed and 3 of them crash (kernel Panic or "unknown" reason). We currently have a case open with support. We are running the latest verstion 6.3.1.2-4.0.0.3

Frequent Contributor II

Re: STM is resetting every 30 minutes or so with 6.3.1.0.

We ran into this problem with 6.3.1.1 after moving some AP's one of our controllers kept rebooting AP's we had to upgrade to 6.3.1.2 which the bug was fixed. 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: