Wireless Access

Reply
Frequent Contributor I

Show ap database empty on 8.2 MM?

I just upgraded my lab cluster from 8.1 to 8.2, and the first difference I've noticed is that "show ap database" is empty on the MM, while in 8.1 it reflected the APs on all of the MDs.  The command on the MDs, as well as the web UI on the MM, show the correct AP status.  Is this an expected change that I just missed in the documentation somewhere?

Re: Show ap database empty on 8.2 MM?

Shouldn't happen , just checked and it shows under mynode
Thank you

Victor Fabian
Lead Mobility Architect @WEI
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Aruba Employee

Re: Show ap database empty on 8.2 MM?

Could be the amon feed from the MD´s thats the problem. Usually I resolve this by reloading the MD´s

Dennis Ladefoged | Aruba Systems Engineer
@dennisladefoged| ACMP / ACCP / ACSA / MASEv2 / CWNA
Frequent Contributor I

Re: Show ap database empty on 8.2 MM?

So I went back to take another look at the controllers today, and now everything looks good!  I'll keep an eye on it, but I guess for now I'll just blame it on some internal database taking some extra time to initialize and sync up.

New Contributor

Re: Show ap database empty on 8.2 MM?

Yes emust be some internal db issue. I encountered this very same issue on making the upgrade to 8.2 MM. Eventually got it solved without doing anything.

_________________________________________________
Tutuapp ShowBox Tutuapp
New Contributor

Re: Show ap database empty on 8.2 MM?

The command on the MDs, as well as the web UI on the MM, show the correct AP status

click here

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: