Wireless Access

Reply

Site Survey with IAP Manual

Hello Everyone

I decided today doing a how to  site survy with an Instant  AP

 

The chanllege are the fallowing:

1-If you try to site survey with the instant just as it is, the issue you got is that the AP reboot, so then you need to have something connected, which is troublesome

 

You can do it also with APs on remote mode with SSID Always but ill just explain how to do it with Instant APs.

 

Okay here are the Steps

 

1-Make sure you are running the lastest firmware

2-You need to set the IAP In stand Alone mode, you can find this on Maintenance -> Convert -> Stand alone AP

3-The AP will reboot

4-When the AP Reboot you will have to change a value so that when the ethernet does not have anything connected the AP still goes up and it does not reboot, so go to Settings -> Uplink -> Uplink preference -> Ethernet

 

After this you  will be able to reload the IAP and you dont need cables connected to the IAP

 

You can have a Small Batery plugged to the IAP so you can carry it with your hand and also you can have maybe like i do a fluke  airchecker for the survys

 

Anyways hopes this helps you all

 

Cheers

Carlos

----------------------------------------------------
Product Manager - Aruba Networks
Alternetworks Corp
Super Contributor II

Re: Site Survey with IAP Manual

What is your AP radio power levels set to? 

Sean Rynearson

Re: Site Survey with IAP Manual

Well you can set channel and tx-power according to your site survey requirement before putting it on stand alone.

 

Cheers

Carlos

----------------------------------------------------
Product Manager - Aruba Networks
Alternetworks Corp
Super Contributor II

Re: Site Survey with IAP Manual

lol I know that.

 

I was asking what you typically set yours to. Do your customers state what they want you to survey at or do you typically suggest to them what you should survey at? Trying to get a feel of other customer numbers.

 

We require our vendors to survey at 12 mW and complete coverage at -67dBm.

 

Thanks

 

Sean Rynearson

Re: Site Survey with IAP Manual

No the custumer does not state us anything... or at least the one i have been..

But still we try to give them a coverage of -65 Everywhere..

We try this because of course if there is not a good coverage then the client will start complanining..

----------------------------------------------------
Product Manager - Aruba Networks
Alternetworks Corp
Contributor II

Re: Site Survey with IAP Manual

12 mW seems quite low. How did you all decide on that power level? Is that what you set your min_tx to?

 

Edit: I am assuming this is EIRP right?

Occasional Contributor I

Re: Site Survey with IAP Manual

Hi all,

I have realized, that this procedure (IAP site survey without LAN connected) works very well in 3.2.x code, but in 3.3 and 3.4 it doesn't work any more.

 

in the uplink preference GUI there is an new additional parameter, which has may a relation to that feature?

I checked it with an IAP105.

 

thanks for any feedback - as this feature is really nice!

Rolf

 

Re: Site Survey with IAP Manual

For this to work properly, do the following: (as Night pointed out)

 

    Make sure IAP is running on the latest IAP image
    Set essid, channel and tx-power according to your site survey requirement
    Set IAP to standalone mode (Maintenance --> Convert --> Standalone AP). The step needs IAP reboot.
    Set "enforce ethernet" below uplink (Settings --> Uplink --> Uplink preference --> Ethernet).
    Power up IAP by power adaptor OR battery pack OR PoE

 

 

In the WLAN Settings -> advanced options (where you create your new WLAN).

 

make sure you check off "can be used without uplink"

 

Untitled.png

Pasquale Monardo | Senior Network Solutions Consultant
ACDX #420 | ACMP
[If you found my post helpful, please give kudos!]
Occasional Contributor I

Re: Site Survey with IAP Manual

Many thanks pmonardo,

that what exactly the issue  !

kind regards rolf

 

Contributor II

Re: Site Survey with IAP Manual

with 6.4.0.2-4.1.0.0_44004 it does not work and the parameter habe changed as shown in the screenshots below. Is there any Solution to prevent the AP from rebooting?

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: