Wireless Access

Reply
Contributor I
Posts: 25
Registered: ‎06-30-2009

Suddenly, ap´s go down

Hi all,

 

I have same strange issues in my network from time to time.

I have an environment with a M3 controller and 240 AP-61, and I have a specific vlan for ap´s. The AOS version is 6.1.3.9

The problem is that suddenly, I can´t see my ssid and if see the controller, I have all my access points down, except one of them.

Then I look at the switch where this access point is connected and I can see that the port is showing to me three mac address.

I only should see the access point mac.

 

SWITCH#sh mac address-table | include 4/0/47
100 AP-MAC-ADDR DYNAMIC Gi4/0/47
100 0218.0a03.9f80 DYNAMIC Gi4/0/47
100 02b5.a903.9f80 DYNAMIC Gi4/0/47

 

If I shutdown this port. all access point become up and it begins to work correctly.

 

Any ideas?

Thanks

 

MVP
Posts: 1,110
Registered: ‎10-11-2011

Re: Suddenly, ap´s go down

Is that switch port configured any differently than the other AP ports?
=======================================
If a reply adequately addresses your issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users.
Contributor I
Posts: 25
Registered: ‎06-30-2009

Re: Suddenly, ap´s go down

Hi,

 

this port has the same configuration than the other ports. In fact, I forgot to mention that this problem has happened with different access points and it happens in a random way.

In this case, all access points are connected to switch ports in access mode to specific vlan.

 

Thanks

 

MVP
Posts: 1,110
Registered: ‎10-11-2011

Re: Suddenly, ap´s go down

When you're not experiencing problems I assume you are only seeing one MAC address per port right?
Have you traced those MAC addresses to see what the devices are? Are they wired or wireless devices?
=======================================
If a reply adequately addresses your issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users.
Contributor I
Posts: 25
Registered: ‎06-30-2009

Re: Suddenly, ap´s go down

Hi,

 

It is correct. When it is working without problems, I only see the access point MAC address in the switch.

As a matter of fact, I´ve not seen these mac address in the switch "mac address table" or in the controller "user-table".

These mac address are not well known vendor mac addresses and is for that I can´t trace these devices,

I disable this port, and when I enable the port again, these mac addresses have disappeared and all access point have recovered.

 

Thanks

 

Search Airheads
Showing results for 
Search instead for 
Did you mean: