Wireless Access

Reply
New Contributor

The device keep connects low signal AP when using 5Ghz band

Hi everyone,

 

I have an issue that specific device keep connect to AP that is far away from itself. This issue occurs when I connect 5Ghz band SSID.

 

Please check the floor plan that shows the issue.

FP.pngThe controller model is 7205 and AP models are 215.

Those APs has one SSID for employee and it's not possible to use more than two profile.

 

The Wireless Lan card name is "ipTIME A2000UA" and it has "Realtek RTL8812AU" chip inside and supports abgn+ac, 2x2:2.

 

This is the issue.

The PCs are using this WLAN card to connect AP215 with 5Ghz Band and some of them connects to the AP that is placed in next door.

Also, it doesn't even connects to the AP that is above of its head.

I've checked this from the controller that shows this PC connected to next door AP.

 

So, those PCs are using 5Ghz with low signal and it's really slow.

The 2.4Ghz works fine but it's not mean to be use 2.4Ghz for this place.

But my Laptop and Smartphone connects to close APs and roamings well too. But this WLAN card is really weired.

 

Could it be only this device problem? or is it possbile that controller can handle this issue?

 

Please share if this is known issue or who has experienced.

 

Thank you.

 

Guru Elite

Re: The device keep connects low signal AP when using 5Ghz band

In RF>Arm, what is the max transit power for 5ghz? Lower the max TX by three and see if you still have the issue. Sticky client typically means the power is too high.


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

New Contributor

Re: The device keep connects low signal AP when using 5Ghz band

Hi Collin,

 

Thank you for the reply.

I remember that I didn't touched max TX and it should be default right now. Because I thought it could make shaded area.

 

This could be work, but I'm considering that some floor has AP on aisle and rooms are located at each side. The people from the room connects throught the AP that is placed in aisle.

Hope that max TX 3 is enough to cover two rooms from the aisle.

 

I'll try keep posting the updates when I visit this site ASAP.

 

Guru Elite

Re: The device keep connects low signal AP when using 5Ghz band

The default max can be 18 or Max. You have alot of room to reduce it. Try dropping it by 3, first.


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

New Contributor

Re: The device keep connects low signal AP when using 5Ghz band

Hi Collin,

 

It has been a long time since posting above issue.

I've been to customers site 3days ago and reduced TX to 3.

After that, I've increased little bit more for avoid shaded area.

 

Now the PCs are connecting APs which placed in it's room.

Also, connections are stable and no more roaming to other room as well.

 

Thank you.

Regards,

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: