Wireless Access

Reply
New Contributor

Trying to implement load balancing on Aruba 315 -- Need help navigating

Hello,

 

I'm trying to implement load balancing our Aruba 315 (verson 6.5.3.2) system running a controller on a virtual machine.

 

There isn't much documentation to help me on this topic. All I found is this article: http://community.arubanetworks.com/t5/Controller-Based-WLANs/How-does-AP-load-balancing-work-on-Aruba-APs-in-ArubaOS-3-3-1/ta-p/184196

 

Although it does contain some good information about how load balancing would work in an Aruba system, the version referenced in the article is older than my system in my environment. I can't seem to find the settings area where I would be able to make the changes I need to make, like disable local-probe on APs and configure load balancing itself. 

 

Also, where is the command line for my Aruba version? Any help is appreciated. Thank you!

Guru Elite

Re: Trying to implement load balancing on Aruba 315 -- Need help navigating

That no longer exists in that form.  ClientMatch provides client load balancing now in ArubaOS 6.5  http://www.arubanetworks.com/techdocs/ArubaOS_65x_WebHelp/Web_Help_Index.htm#ArubaFrameStyles/ARM/Client_Match.htm?Highlight=client match



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

New Contributor

Re: Trying to implement load balancing on Aruba 315 -- Need help navigating

Hello,

Thank you for your informative response.

 

We are running a Aruba 315 system with a Virtual Controller (running in a virtual machine). 

 

When I click to enable "Client Match" it enables and I press okay. But when I check to see if the setting sticks it goes back to disabled. Any idea why it's doing this? Is a reboot of some kind required? 

 

Attached is a screenshot of the setting in question.

Thanks.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: