Wireless Access

Reply
Occasional Contributor II
Posts: 27
Registered: ‎12-11-2013

Tunneling between controller....

Hi all,

 

I will deploy one new controller(controller B) in DR site for clients (vlan 100)..Now I have a controller(controller A) in my existing production network. And I want the vlan100 gateway is in the existing building. I have a idea that can I form a tunnel between two controllers in order that centralize all remote traffic(vlan 100) back to exsiting network? the tunnel should be layer 2 ,right?

 

any one can help? or give me some reference/document?

 

many thanks

Aruba
Posts: 1,644
Registered: ‎04-13-2009

Re: Tunneling between controller....

Have a look at these articles/posts to get you started.

 

 

 

 

------------------------------------------------
Systems Engineer, Northeast USA
ACCX | ACDX | ACMX

MVP
Posts: 732
Registered: ‎12-01-2010

Re: Tunneling between controller....

[ Edited ]

Here's the config I'm using:

 

Controller2 (users in the VLAN100 get tunnelled back to Controller 1)

!
interface vlan 100
	ip address 192.168.0.249 255.255.255.0
!
interface tunnel 91
	description "Guest Tunnel"
	tunnel source 10.30.1.254
	tunnel mode gre 0
	tunnel destination 10.21.0.65
	trusted
	mtu 1500
	tunnel vlan 100
!

 

Controller1 (head end, where layer-3 happens for VLAN100)

!
interface vlan 100
	ip address 192.168.0.250 255.255.255.0
!
interface tunnel 91
	description "Boise Guests"
	tunnel source 10.21.0.65
	tunnel mode gre 0
	tunnel destination 10.30.1.254
	tunnel vlan 100
!

I'm using this for guests, so I trust at the far end, and do-not-trust at the head, and they get dropped off on the portal.

 

 

--Matthew

if I've helped, please give kudos
if I've provided a solution, please mark the solution so others can find it
Search Airheads
Showing results for 
Search instead for 
Did you mean: