Wireless Access

Reply
Occasional Contributor I

Unable to get IAP-205 to accept a config from Airwave

Hello, I have been out of the loop for a bit with Airwave and need some advice/help. I have setup a test server and have an Instant AP that I want to manage with my Airwave server. Server is on 8.2.4.1, IAP is on 6.5.4.3.

 

I have created the group in AMP and added the AP. AMP can see it, but I keep the config status stays in "error". When I dig around it tells me that the firmware version is not in the command list or just sticks in "Processing" mode. 


Is this a firmware to AMP incompatibility issue or am I missing a setting somewhere. I have IGC enabled for the group and have configured an SSID and other basic stuff.

Guru Elite

Re: Unable to get IAP-205 to accept a config from Airwave

https://support.arubanetworks.com/Documentation/tabid/77/DMXModule/512/Command/Core_Download/Default.aspx?EntryId=27418

It should be supported.    With IGC you should be able to select the firmware level for configuration.

Screenshot 2017-12-22 at 14.17.20.png



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor I

Re: Unable to get IAP-205 to accept a config from Airwave

My server is on 8.2.4.1, does that mean it will only support 6.5.3 or lower? I can't see where I can change the firmware version for configuration under the IGC settings.

Occasional Contributor I

Re: Unable to get IAP-205 to accept a config from Airwave

I figured it out. I had to downgrade to 6.5.3.x and change the policy level in Airwave Settings to 6.5.3. Working now.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: