Wireless Access

Reply
Contributor II
Posts: 66
Registered: ‎01-25-2013

Unable to get IP address from pool

Hi,

 

since Jan 27 i see messages popping up |ike| Unable to get get IP Address from pool

 

 

Jan 27 10:17:30 KERNEL(AP-BE-DI-012@192.168.223.201): AG7100: done cfg2 0x7215 ifctl 0x0 miictrl 0x22
Jan 27 10:17:30 KERNEL(AP-BE-DI-012@192.168.223.201): AG7100: pll reg 0x18050010: 0x110000 AG7100: cfg_1: 0x1ff0000
Jan 27 10:17:30 KERNEL(AP-BE-DI-012@192.168.223.201): AG7100: unit 0 phy is up...RGMii 1000Mbps full duplex
Jan 27 11:24:16 isakmpd[3476]: <103061> <ERRS> |ike| Unable to get get IP Address from pool
Jan 27 11:26:16 isakmpd[3476]: <103061> <ERRS> |ike| Unable to get get IP Address from pool
Jan 27 11:28:16 isakmpd[3476]: <103061> <ERRS> |ike| Unable to get get IP Address from pool
Jan 27 11:30:16 isakmpd[3476]: <103061> <ERRS> |ike| Unable to get get IP Address from pool
Jan 27 11:31:25 KERNEL(AP-BE-DI-012@192.168.223.201): AG7100: cfg_2: 0x3ff
Jan 27 11:31:25 KERNEL(AP-BE-DI-012@192.168.223.201): AG7100: cfg_3: 0x18001ff
Jan 27 11:31:25 KERNEL(AP-BE-DI-012@192.168.223.201): AG7100: cfg_4: 0xffff
Jan 27 11:31:25 KERNEL(AP-BE-DI-012@192.168.223.201): AG7100: cfg_5: 0x2fffef
Jan 27 11:31:25 KERNEL(AP-BE-DI-012@192.168.223.201): AG7100: done cfg2 0x7215 ifctl 0x0 miictrl 0x22
Jan 27 11:31:25 KERNEL(AP-BE-DI-012@192.168.223.201): AG7100: pll reg 0x18050010: 0x110000 AG7100: cfg_1: 0x1ff0000
Jan 27 11:31:25 KERNEL(AP-BE-DI-012@192.168.223.201): AG7100: unit 0 phy is up...RGMii 1000Mbps full duplex
Jan 27 11:32:16 isakmpd[3476]: <103061> <ERRS> |ike| Unable to get get IP Address from pool
Jan 27 11:34:17 isakmpd[3476]: <103061> <ERRS> |ike| Unable to get get IP Address from pool
Jan 27 11:36:17 isakmpd[3476]: <103061> <ERRS> |ike| Unable to get get IP Address from pool

 

I'm not sure where these are coming from...  There are plenty of addresses in the pool available.  And being the ike protocol, looks like this is communication between an ap and a dhcp server.  In above messages i only see some entries from AP-BE-DI-012.  But this one appears to be working properly (there's even a client connected).

Valued Contributor II
Posts: 804
Registered: ‎12-01-2014

Re: Unable to get IP address from pool

Hi friend,

 

 

These error messages related to IPSec tunnel, either you are trying to bring up or already having a RAP or VIA or IAP tunnel mode.

 

What ever, the issue is either the IKE pool is not created or pool is exhausted.

 

please check the same by running a command " show  vpdn l2tp local pool <Pool_name>

 

Please feel free for any further help on this.

Cheers,
Venu Puduchery,
[Is my post helped you ? Give Kudos :) ]
Contributor II
Posts: 66
Registered: ‎01-25-2013

Re: Unable to get IP address from pool

I get 'no pool configured'.  But i noticed we have a pool on another controller.  So possibly somebody provisioned a rap or iap targeting the wrong controller.

Valued Contributor II
Posts: 804
Registered: ‎12-01-2014

Re: Unable to get IP address from pool

Hi,

 

Pool should be available on the terminating controller (LMS), many scenarios, we will provision AP through a Master controller and AP will be terminated on the Local controller( LMS) hence you should ensure that the pool is available in the Local controller where the AP is terminated.

 

 

Please feel free for any further help on this.

Cheers,
Venu Puduchery,
[Is my post helped you ? Give Kudos :) ]
Search Airheads
Showing results for 
Search instead for 
Did you mean: