Wireless Access

Reply
Occasional Contributor I
Posts: 7
Registered: ‎04-03-2012

Upgrade 7210 controller 6.2 OS to 6.3 causes blank web interface using Internet Explorer

[ Edited ]

Hi

 

We have an Aruba 7210 Controller which we encountered the following issues.

 

We upgraded the OS from 6.2 to 6.3 to support our AP115’s.  Once this was upgraded when using Internet Explorer to logon the controller web interface is left with a blank page.  We have tried clearing the cache, setting trusted and compatibility but still no luck. We are able to use Google Chrome browser but this is not the company standard browser and would like to use IE.

 

Has anyone else experienced similar problems?

 

Thanks

Guru Elite
Posts: 20,784
Registered: ‎03-29-2007

Re: Upgrade 7210 controller 6.2 OS to 6.3 causes blank web interface using Internet Explorer

Which version of 6.3.x and which version of IE?

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor I
Posts: 7
Registered: ‎04-03-2012

Re: Upgrade 7210 controller 6.2 OS to 6.3 causes blank web interface using Internet Explorer

I think it is ArubaOS_72xx_6.3.1.5_43118 but will need to check when logged into it tomorrow.  I have tried IE 8, 10 and 11

Guru Elite
Posts: 20,784
Registered: ‎03-29-2007

Re: Upgrade 7210 controller 6.2 OS to 6.3 causes blank web interface using Internet Explorer

[ Edited ]

To clear the cache, you should use Tools> Internet Options> Delete and check everything on the next page.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor I
Posts: 6
Registered: ‎03-12-2014

Re: Upgrade 7210 controller 6.2 OS to 6.3 causes blank web interface using Internet Explorer

Worked for me.

Occasional Contributor I
Posts: 7
Registered: ‎04-03-2012

Re: Upgrade 7210 controller 6.2 OS to 6.3 causes blank web interface using Internet Explorer

Ok, the original version was 6.2.0.0 and the upgrade was to 6.3.1.6

MVP
Posts: 1,110
Registered: ‎10-11-2011

Re: Upgrade 7210 controller 6.2 OS to 6.3 causes blank web interface using Internet Explorer

Is the whole page blank or is it just the Dashboard tab?  I've consistently seen issues displaying the dashboard in IE9.

=======================================
If a reply adequately addresses your issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users.
Occasional Contributor I
Posts: 7
Registered: ‎04-03-2012

Re: Upgrade 7210 controller 6.2 OS to 6.3 causes blank web interface using Internet Explorer

It's the whole page, we can see the login but after authentication it goes blank.  Before we upgraded though we were not able to see the dashboard

MVP
Posts: 226
Registered: ‎03-03-2011

Re: Upgrade 7210 controller 6.2 OS to 6.3 causes blank web interface using Internet Explorer

Did anybody find a resolution to this issue?

I have just upgraded a customer from 6.1.3.10 to 6.3.1.10 and they have the same issue.

The web UI displays fine in Firefox and Chrome but in Internet Explorer (tested in versions 9 and 11) the page looks like the below:

 

controller_ie.PNG

 

I have tried deleting the browsing history and this has made no difference.

Thanks

 

David
ACDX #98 | ACMP | ACCP
MVP
Posts: 1,412
Registered: ‎11-30-2011

Re: Upgrade 7210 controller 6.2 OS to 6.3 causes blank web interface using Internet Explorer

got the same issue, personally i have given up on web interfaces in general. if it doesnt work with one browser i just pick another. it is is quite sad this is the way it is, but well blame both sides :)

Search Airheads
Showing results for 
Search instead for 
Did you mean: