Wireless Access

Reply
Super Contributor I

Upgrade Fimware

Hi Team:

 

I have the following error:

 

Error determining image version.

 

Mi version is ArubaOs 6.4.0.0

 

Update.JPG

Guru Elite

Re: Upgrade Fimware

This is a bug on that release. Try uploading it through the GUI. 

You also may want to consider going to the GA version of 6.4 (6.4.2.3)


Thanks, 
Tim

Tim Cappalli | Aruba Security TME
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: