Wireless Access

Reply
dz0
Occasional Contributor I
Posts: 7
Registered: ‎04-01-2013

Upload config from template not working

[ Edited ]

When I try to upload a .txt file that I used for my configuration template. I get "Error determining current configuration file version." when I try to point the controller to use the file.

Does anyone know what I'm missing to get around this problem?

Thanks,

dz

Aruba Employee
Posts: 148
Registered: ‎11-25-2009

Re: Upload config from template not working

Can you paste the first 5 lines of the config file, controller modal and the version. 

Vinod Kumaar AVM ACMX, ACDX
Principal Network Engineer
Customer Advocacy | Aruba Networks Inc.

Did something you read in the Community solve a problem for you? If so, click "Accept as Solution" in the bottom right hand corner of the post.
dz0
Occasional Contributor I
Posts: 7
Registered: ‎04-01-2013

Re: Upload config from template not working

It's an Aruba 3400 controller running Version 6.1.3.4-AirGroup

 

version 6.1
enable secret "***************"
enable bypass
prompt Aruba3400-T
loginsession timeout 60
loginsession timeout 3600 sec
hostname "Aruba3400-T"

Aruba Employee
Posts: 148
Registered: ‎11-25-2009

Re: Upload config from template not working

is this config file belong to a airgroup code or a different code ??

Vinod Kumaar AVM ACMX, ACDX
Principal Network Engineer
Customer Advocacy | Aruba Networks Inc.

Did something you read in the Community solve a problem for you? If so, click "Accept as Solution" in the bottom right hand corner of the post.
dz0
Occasional Contributor I
Posts: 7
Registered: ‎04-01-2013

Re: Upload config from template not working

[ Edited ]

Airgroup code.

 

All I want to do is create a file with my config in it and upload it to the controller.  When I try to do this, I get an error saying that it can't tell what version the file is and it fails.  This seems like it should be a simle task, but it's not working.  I was using airwave, but it won't work with the configs that I am using due to Aruba acknowledged bugs. So, I'm left with this mechanism.  I'm attempting a pretty large mass rollout and hand configuring all of these devices just isn't working for us.

 

update: no love from tech support either.  A simple text file for config can't be uploaded. They suggested editing an existing config which doesn't really work for us batch/bulk generating configs.

 

update2: so if I download a config file from a controller, and thenedit it. 98% of the config works. SNMPv3 community strings and users/passwords need to be created manually, still, but I get a file that canbe uploaded.

 

Tech support and my SE don't seem to be able to help. I wish someone in Aruba knew why you'd get a " can't determine version" error if you simply upload a cfg file.

Search Airheads
Showing results for 
Search instead for 
Did you mean: