Wireless Access

Reply
Regular Contributor I
Posts: 238
Registered: ‎05-04-2011

VOIP issues since going to 6.4

Since going to 6.4 from 6.3 we’ve had issues with our VOIP phones not able to receive calls. The phones can call out and once they do that they can start receiving calls again. I’ve got a debug trace from one of the phones showing it reconnecting once the user places a call. There’s numerous entries for the user_age called before this when it wasn’t working. Appears you can’t ping the phone either when it’s not receiving calls, but phone thinks it still connected. Any ideas?

Guru Elite
Posts: 21,029
Registered: ‎03-29-2007

Re: VOIP issues since going to 6.4

What kind of phones are these?  Do you have QOS enabled on your network?

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Regular Contributor I
Posts: 238
Registered: ‎05-04-2011

Re: VOIP issues since going to 6.4

Spectralink 8440 phones

 

Customer is enabling a feature on the phones that does a ping to the SIP server periodically to see if that helps. 

 

Also do you think adjusting the following timers would help?

 

Configuration> Authentication> Advanced Tab

User Idle Timeout-15300 (max)

Logon User Lifetime (min)- 255 (max)

 

 

Regular Contributor I
Posts: 238
Registered: ‎05-04-2011

Re: VOIP issues since going to 6.4

No QOS on the network for the voip as far as I know.

Guru Elite
Posts: 21,029
Registered: ‎03-29-2007

Re: VOIP issues since going to 6.4

Neither of those timers have anything to do with voice quality.  How much time do you have to fix your issue?



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Regular Contributor I
Posts: 238
Registered: ‎05-04-2011

Re: VOIP issues since going to 6.4

Sorry... maybe I didn't make it clear.

 

Voice quality and using the wifi phone for outgoing calls is never a problem. 

 

The problem is that after the phone is idle for a period of time, it can no longer recieve calls. When it is in this state you can not ping the phone either. Once the user places a call and connection reistablishes, users can call the phone and you can then again ping the phone again (for a while).

 

This is why i was looking at the user timeout timers etc.

Guru Elite
Posts: 21,029
Registered: ‎03-29-2007

Re: VOIP issues since going to 6.4

Is the phone still in the user table, when this happens?



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Regular Contributor I
Posts: 238
Registered: ‎05-04-2011

Re: VOIP issues since going to 6.4

Phones have started working properly after adjusting the above timers on the controller.

Guru Elite
Posts: 21,029
Registered: ‎03-29-2007

Re: VOIP issues since going to 6.4

Which timers and what values?



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Regular Contributor I
Posts: 238
Registered: ‎05-04-2011

Re: VOIP issues since going to 6.4

Configuration>Authentication>Advanced Tab

 

User Idle Timeout-15300 (max)

Logon User Lifetime (min)- 255 (max)

 

Not sure if maxing out the above timers actualy fixed, most likely just masking the problem. We will find out for sure on Monday when they all come back to work and the phone has had a chance to sit idle all weekend.

Search Airheads
Showing results for 
Search instead for 
Did you mean: