Wireless Access

Reply
Occasional Contributor I

VRRP issue

Hello,

 

I am rather new to Aruba WIFI, but have an issue with a VRRP setup.

We have 2 controllers (7205). We use a separate VLAN for management and for one the AP's.

I created 2 VRRP's, one for the management of the controller and one for the controller IP address used by the AP's.

 

Master/backup setup is fine, and everything seems to be working fine, but when i open a ping -t to the vrrp managment ip address, i get timeouts pinging to this interface, and i have no idea where to look.

When i ping to the 2 individual management ip addresses, i have no timeouts.

Pinging to the controller's VRRP master address (for the ap's) has no timeouts.

 

Any idea what is the cause of this strange behaviour ?

 

Thanks in advance

Tom

Re: VRRP issue

Where are you hosting the VRRP on the controller or upstream ?

Sent from Outlook for iPhone
Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Occasional Contributor I

Re: VRRP issue

Hello,

 

VRRP is fully configured on both controllers.

 

 

Kind regards,

 

Tom

Re: VRRP issue

Timeouts as in packet loss or as in it never responds?

 

Issue "show vrrp" in the CLI on the primary master, does it say "Admin State UP, VR State MASTER" on your VRRPs?

 

If so, can the primary master ping this VRRP address(itself)?

 

 

Christoffer Jacobsson | Aranya AB
Aruba: ACMX #537 ACCP | CWNP: CWNA CWDP CWSP

Re: VRRP issue

Do you know if the IP used for the VIP is not used by any other device?

Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Occasional Contributor I

Re: VRRP issue

Hello,

 

The vrrp admin state is UP, VR state is master, there are no error messages.

The master can ping its vrrp address, no timeouts or drops.

As far as I know, there are no other devices with the same IP address.

 

The preemption delay is 10, i suppose this cannot be the problem.

 

 

Thanks 

 

tom

 

Re: VRRP issue

But your client gets packet loss? Sometimes reply, sometimes timeout?

Christoffer Jacobsson | Aranya AB
Aruba: ACMX #537 ACCP | CWNP: CWNA CWDP CWSP
Occasional Contributor I

Re: VRRP issue

No,

 

clients have no timeout, everything is working fine, only ping to the VRRP management address of the controllers have timeouts, that's the strange fenomenon..

 

Kind regards,

 

Tom

Re: VRRP issue

What I´m trying to find out is if you mean packet loss (sometimes answers, sometimes timeouts) or ALL timeouts.

Christoffer Jacobsson | Aranya AB
Aruba: ACMX #537 ACCP | CWNP: CWNA CWDP CWSP
Occasional Contributor I

Re: VRRP issue

Hello,

 

When connecting (ping) to the vrrp mgmt address there is packet loss, but most of the time there is a kind of "pattern" in it.

"reply, loss, reply, loss,..."

I already checked my LACP settings, but the issue also happens when only 1 interface is active.

Ping directly to the master mgmt address (not the vrrp), gives no packet loss, both are on same subnet, so routing should not be an issue...

 

Kind regards

Tom

 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: