Wireless Access

Reply
Frequent Contributor II

Web Content Classification... Anyone have it working?

I tried to get it up and working but am having issues with connecting to the URL Cloud Lookup server..  Has anyone had success with this, do I need to allow something specifically to make this work?

 

 

#show web-cc status

Web Content Classification Status
---------------------------------
Service Status
------- ------
Web Content Classification enabled : Yes
DNS/Name Server configured : Yes
URL Cloud lookup server reachable : No

Guru Elite

Re: Web Content Classification... Anyone have it working?

Mine is working. Did you enable it in both the global firewall settings and in your user-roles?

Tim Cappalli | Aruba Security TME
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480
Frequent Contributor II

Re: Web Content Classification... Anyone have it working?

Yes I belive I have both enabled, from  #show web-cc status.. it appears I can not connect to the classification servers of Aruba..  What do I need to do to allow this?

 

 

 

Guru Elite

Re: Web Content Classification... Anyone have it working?

Is your management IP public? If not, is it NATed?

Tim Cappalli | Aruba Security TME
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480
Frequent Contributor II

Re: Web Content Classification... Anyone have it working?

managment IP is not public, it is behind a NAT.  

I can succesfully ping outside domains.

 

ping www.yahoo.com
Press 'q' to abort.
Sending 5, 92-byte ICMP Echos to 98.138.253.109, timeout is 2 seconds:
!!!!!

Contributor I

Re: Web Content Classification... Anyone have it working?

Did you get an answer for this ?

I´ve got the exact same issue

 

Web Content Classification Status
---------------------------------
Service                               Status
-------                               ------
Web Content Classification enabled :  Yes
DNS/Name Server configured :          Yes
URL Cloud lookup server reachable :   No

 

Some info from the log:

Feb 1 16:55:14 <web_cc 354001>  <ERRS> |web_cc|  aruba.brightcloud.com:Temporary failure in name resolutionresolve, bca_net.c:383

 

I can ping google.com from the cli of the controller without any issues.

Re: Web Content Classification... Anyone have it working?

THe controller gets its updates from aruba.brightcloud.com
URL Cloud lookup server reachable : No

And it seems like it is not able to.
Can you try pinging that ?
Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Contributor I

Re: Web Content Classification... Anyone have it working?

I get a domain lookup and see the IP in the terminal window but the host doen´t answer to ping packets.

#ping aruba.brightcloud.com
Press 'q' to abort.
Sending 5, 92-byte ICMP Echos to 54.229.113.176, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)

 

 

Not from my wired host either though, are you able to ping the host?

ping aruba.brightcloud.com

Pinging bcap15.brightcloud.com [54.229.113.176] with 32 bytes of data&colon;
Request timed out.

Contributor I

Re: Web Content Classification... Anyone have it working?

Hi thanks for the help.

Seems a simple reboot solved the problem...

 

Web Content Classification Status
---------------------------------
Service                               Status
-------                               ------
Web Content Classification enabled :  Yes
DNS/Name Server configured :          Yes
URL Cloud lookup server reachable :   Yes

 

Should have tried reboot first ofcourse...

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: