Wireless Access

Reply
Aruba
Posts: 185
Registered: ‎04-27-2009

What is the required minimum AOS version for the newly introduced AP-93H?

The minimum AOS version to support the AP-93H is 6.1.3.0. Does anybody feel it's critical to back-port this support into earlier AOS versions?

/Onno
Aruba Employee
Posts: 509
Registered: ‎07-03-2008

Re: What is the required minimum AOS version for the newly introduced AP-93H?

I think it would be nice to have support for it in a 5.x release.  For those of us who have legacy controllers, we can at least use the new AP without a forklift of the old controllers.

Search Airheads
Showing results for 
Search instead for 
Did you mean: