Wireless Access

Reply
Contributor II

Whatsapp Call problem with Aruba Controller 7210

Hi,

 

I am facing an issue with WhatsApp call, after installing Aruba Controller, whenever someone tries to call me it keeps connecting, and the call didn't start. While Viber call is working properly with good Quality. I tried creating policy in the user role and permit Any - Any access and set it at the top to check if it will resolve my issue but it didn't. In Firewall Hits under Monitoring tab, I can see that the users are hitting the policy created.

 

Did anyone face this issue before, and how it was solved?

 

Appreciate your support.

Re: Whatsapp Call problem with Aruba Controller 7210

Hey, the first part I would check is to confirm your client is actually being assigned the new role, if you check #show user mac XXXX (where XXX is the MAC of the client) this will confirm the client is being given your user role.


I would also check the datapath session (#show datapath session | include XXXX) to see if there is any dropped traffic or the 3 way hand shake on traffic has not occurred correctly.

 


ACMA, ACMP, ACSA, ACDX #985
If my post addresses your query, give kudos:)
Contributor II

Re: Whatsapp Call problem with Aruba Controller 7210

Hi Zalion,

 

Thanks for your support.

After running the provided command and doing further debugging my problem was solved.

 

 

New Contributor

Re: Whatsapp Call problem with Aruba Controller 7210

I have the same problem, please tell me how you solve it.

 

 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: