Wireless Access

Reply
New Contributor

Windows 10 - Wireless Machine authentication with a connected cable

Hi everyone,

I have problem with Windows 10 and machine authentication. 

 

When user comes to work, he plugs his laptop into the dock where he has a cable connection. When he start computer, Windows does not automatically connect to the wireless network because it has a cable connection.

 

When user pushes a laptop from the docking station during work, windows automatically tries to connect to Wi-Fi with no success. User authentication is successful, but ClearPass does not let users go because the machine is not authenticated.

 

When the computer is started (or the user logs off) without a cable, then everything works great.

 

Has anyone had this problem? This is default behavior of Windows 10, so I'm certainly not the only one with this issue :)

 

Thank you in advance for your help.

Re: Windows 10 - Wireless Machine authentication with a connected cable

That’s a normal behavior , how long is the machine authentication cache set to in ClearPass ? The default cache is 24 hours you might need to increase it



Thank you

Victor Fabian

Pardon typos sent from Mobile
Thank you

Victor Fabian
Lead Mobility Architect @WEI
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Guru Elite

Re: Windows 10 - Machine authentication with a cable connection

Correct. There is no correlation between the two interfaces. You would need to put the OnGuard agent on the device to be able to correlate the interfaces together.

Tim Cappalli | Aruba Security
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480
New Contributor

Re: Windows 10 - Machine authentication with a cable connection

I found a solution. You need to disable the function of minimizing the amount of network connections. Below the solution by Regedit or GPO.

 

Registry Hive: HKEY_LOCAL_MACHINE
Subkey: \Software\Policies\Microsoft\Windows\WcmSvc\GroupPolicy\

Value Name: fMinimizeConnections

Type: REG_DWORD
Value: 0


Computer Configuration -> Administrative Templates -> Network -> Windows Connection Manager -> "Minimize the number of simultaneous connections to the Internet or a Windows Domain" to "Disabled".

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: