Wireless Access

Reply
Occasional Contributor I

Windows Phones failing to connect. SSID is not responding.

Hi all,

 

We have a 7210 WLAN Controller and AP205 APs. The problem we are having is that after a few minutes of idle connection, the phones will stop working. The phones still think they're connected to the WiFi but are unable to open any webpages. The devices are still in the user table. The way we fix this is to turn the WiFi off and on again. Often the device connects and starts working for another few minutes.

 

Sometimes the phone doesn't connect back to the WiFi and sits at 'Connecting...' eventualy an error message is displayed on the phone saying 'The network <SSID> did not respond.' There are 2 ways we have found to fix this:

1. Connect to another WiFi network on the aruba controller. The phone immediately connects back to the original SSID once disconnected.

2. SSH into the controller and run the 'aaa user delete' command.

 

This is really getting annoying as we can't see any settings that might be causing the issue we can't use this as permenant solution in its current state.

 

 

Please help!!

Michael.

Re: Windows Phones failing to connect. SSID is not responding.

can you post the role that the phones are in please.

 

show rights <rolename>


If my post is helpful please give kudos, or mark as solved if it answers your post.

ACCP, ACCX #817, ACMP, ACMX #294
Occasional Contributor I

Re: Windows Phones failing to connect. SSID is not responding.

I have attached the output of the the show rights command (run on the local controller).

Re: Windows Phones failing to connect. SSID is not responding.

Michael,

 

Your dhcp acl is slightly wrong.

 

dhcp-acl
--------
Priority  Source  Destination  Service   Application  Action  TimeRange  Log  Expired  Queue  TOS  8021P  Blacklist  Mirror  DisScan  ClassifyMedia  IPv4/6  Contract
--------  ------  -----------  -------   -----------  ------  ---------  ---  -------  -----  ---  -----  ---------  ------  -------  -------------  ------  --------
1         any     any          udp 68                 deny                             Low                                                           4       
2         any     any          svc-dhcp               permit                           Low                                                           4       

Line 1 should be 'user any udp 68 deny'.

 

Hope that helps.


If my post is helpful please give kudos, or mark as solved if it answers your post.

ACCP, ACCX #817, ACMP, ACMX #294
Occasional Contributor I

Re: Windows Phones failing to connect. SSID is not responding.

Thanks Michael,
 
That looks to have cleared up the issue with the phones not reconnecting! :) however we are still seeing the issue with the phones loosing connectivity after a few minutes of inactivity. It takes roughly 5 minutes from the last network activity on the phones for them to loose connectivity. They show as connected to the SSID but are unable to access anything on the network.

 

I have looked at a uer-debug log but there are no entries when the event occurs. Roughly another 5 minutes later, user_age is called. In all these cases, disconnecting and reconnecting the phone restores connectivity.

 

I'd appreciate any thoughts on this,

Michael H.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: