Wireless Access

Reply
Contributor II
Posts: 55
Registered: ‎08-14-2013

aruba 3400 controller not switching to backup on failure

We have our 2 aruba 3400 controllers configured for failover if the primary goes down but it's not working (yes the primary is currently down) and none of the AP's are switching to the backup - anything I can check?

 

Lirria

Guru Elite
Posts: 20,811
Registered: ‎03-29-2007

Re: aruba 3400 controller not switching to backup on failure

Lirria,

How was it setup for redundancy? If you tell us that, then we can tell you what to check. If we don't know, there an endless numbers of ways it could be misconfigured.


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor II
Posts: 55
Registered: ‎08-14-2013

Re: aruba 3400 controller not switching to backup on failure

in the controller configuration>advanced Services>redundancy

 

I have an HA group configuration with both controllers listed - both are set to active (not sure why the constultant did that) I  just today selected the group name from the member of the HA group and saved the configuration.

 

In configuration>wireless> ap configuration under the AP group name

I went in to the ap > ap system and made sure the lms ws setup on all effected groups (it wasn't)

 

I don't know if it is correct on the backup controller to have the LMS be that controller first and then the backup as the primary 

 

(if it makes sense the primary is CO the backup is NY so on the primary, the lms is CO, the backup LMS is NY, on the backup the LMS is NY, the backup is CO)

ap's are starting to show up on both controllers (that's a first) but when I run the show ap database command, I don't see the secondary IP listed, only the switch IP.

 

Lirria

 

 

Lirria

 

Guru Elite
Posts: 20,811
Registered: ‎03-29-2007

Re: aruba 3400 controller not switching to backup on failure

Did you tell the consultant it does not work?



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor II
Posts: 55
Registered: ‎08-14-2013

Re: aruba 3400 controller not switching to backup on failure

Considering it was over a year ago it's not worth it :)

 

It seemed to work in the initial testing but we never had to put it to the test.

 

So some good news - the APs at the CO office have now all come online and are happily routing out the NY Controller - that's good - I just have to get the RAPs connected over MPLS to talk to the controllers.

 

Lirria

Contributor II
Posts: 55
Registered: ‎08-14-2013

Re: aruba 3400 controller not switching to backup on failure

Just some more information - I have 2 offices that have ap 225's installed and we have a MPLS between the offices - they are setup to connect over that circuit and when I call them RAP's that because it's the AP Group name I used.

 

:)

MVP
Posts: 1,412
Registered: ‎11-30-2011

Re: aruba 3400 controller not switching to backup on failure

[ Edited ]

[edit] nevermind, it is a mixed config now.

Contributor II
Posts: 55
Registered: ‎08-14-2013

Re: aruba 3400 controller not switching to backup on failure

So in all my testing is seems that the ap group is the issue for the remote offices - the RAP group contains both RAP-155/2wgn/5wgn and 125/225's - it really doesn't like to have the LMS/backup LMS provided - when ever I do that all of those AP's go offline and don't come back.

 

So - I'm guessing I need to create a new group for just the AP 125/225's in remote mode and see if I can get them working with the LMS/Backup LMS and leave the RAP's the way they are unless there is some way to get them to use a secondary external IP to connect to the controllers?

 

thanks!

 

Lirra

Search Airheads
Showing results for 
Search instead for 
Did you mean: