Wireless Access

Reply
Frequent Contributor I
Posts: 62
Registered: ‎01-12-2011

can you put a 7005 in a port-channel%3F

Does the Aruba 7005 support port-channel for uplinks?  Running code 6.4.2.12  The reason I ask, everytime I try to connect a port-channeled interface to a cisco 3850, the 3850 thinks the mask is incorrect on the native vlan, even though the mask is correct on both sides for this vlan, see below:

Aruba Config:

interface port-channel 1
trusted
trusted vlan 1-4094
switchport mode trunk
switchport trunk native vlan 603
switchport trunk allowed vlan 101,603,2500-2506

 

interface vlan 603
ip address 10.67.250.65 255.255.255.248
operstate up

 

Cisco Router svi config:

interface GigabitEthernet0/1.603
description *** MGMT Vlan ***
encapsulation dot1Q 603 native
ip address 10.67.250.69 255.255.255.248

interface Port-channel3
description Aruba Controller Uplink
switchport trunk native vlan 603
switchport trunk allowed vlan 101,603,2500-2506
switchport mode trunk

 

Thank you....

Guru Elite
Posts: 21,024
Registered: ‎03-29-2007

Re: can you put a 7005 in a port-channel%3F

It doesn't look like you added any interfaces to your port channel 1 on the Aruba Side...



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Frequent Contributor I
Posts: 62
Registered: ‎01-12-2011

Re: can you put a 7005 in a port-channel%3F

Sorry, cpoied the wrong interface config, yes I do have it part of the port channel, after further troubleshooting, found out I was hitting a bug on the cisco code I was running, ended up uprading and is now working.

Search Airheads
Showing results for 
Search instead for 
Did you mean: