Wireless Access

Reply
New Contributor
Posts: 2
Registered: ‎12-03-2012

cannot set RAP in 6.3.1.5

After the upgrade to 6.3.1.5 I no longer have the option to setup a RAP in the AP Provisioning. We are using AP93's and AP105's and need them setup as a RAP.

 

Does anyone have the commandline verion of this or is it only able to be done from the UI?

MVP
Posts: 4,232
Registered: ‎07-20-2011

Re: cannot set RAP in 6.3.1.5

It should be there , rap whitelist tab
Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Frequent Contributor II
Posts: 109
Registered: ‎11-11-2008

Re: cannot set RAP in 6.3.1.5

Hi

 

I just witnessed the same actual problem to a customer running 6.3.1.5.

When trying to provision a RAP or CAP, the choices in the provision menu for chosing CAP or RAP is missing.

The whole section for selecting certificate or user for auth method for the RAP is missing.

 

I suspect this has something to do with 6.3.1.5, i will proceed to read release notes for newer releases of 6.3.1

 

Roar

Frequent Contributor II
Posts: 109
Registered: ‎11-11-2008

Re: cannot set RAP in 6.3.1.5

Hi

 

Problem is fixed in 6.3.1.7

 

99961 Symptom: Remote AP settings were missing in the controller WebUI under the Configuration->Wireless-
>AP Installation > Provision page. The remote AP license check is removed to fix this issue.
Scenario: This issue was observed in controllers running ArubaOS 6.3.1.6.
Platform: All platforms.
Reported Version: ArubaOS 6.3.1.6

 

Upgrade in order

 

Roar

Search Airheads
Showing results for 
Search instead for 
Did you mean: