Wireless Access

Reply
Contributor I

cant ping from one wireless user to another

I have setup the aruba with an open autheincaiton with no user logon.

The clients show authenticated and can get out the internet just fine. However they can not ping from one to another. I have looked at the checkbox for deny user to user and it is not checked, I have looked at the authentcated rule and it says any any permit...I am at a loss...where to next?

 

Thanks

Frequent Contributor I

Re: cant ping from one wireless user to another

Just to make sure we are covering basics, have you tried disabling firewall on the device you are trying to ping?

JayBee
ACDX | ACCX| CCIE (RnS/SP,DC) | ACCP | ACMP | ACSA | ACMA | JNCIS | JNCIA
If the provided solution resolves your issue, please mark it as accepted solution to help others.
Contributor I

Re: cant ping from one wireless user to another

Yes. The device's I am trying to ping are in the same subnet (wireless) with different os's and no ping...
I ran an nmap scan and the only thing I can ping is the aruba controller (default gateway)


Beginning April 1, 2018, L3 Technologies, Inc. will discontinue the use of all @L-3Com.com email addresses. To ensure delivery of your messages to this recipient, please update your records to use thomas.davis@L3T.com.
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: