Wireless Access

Reply
Frequent Contributor II

clarity data missing

Hello,

 

We have configured our controllers and AirWave to use AMON, we appear to be getting data successfully (is there a way I can be sure AMON is working?).

 

However we also turned Clarity on and we are not seeing any data for that (apart from a small amount of DNS data). Our default-amp group looks like:

 

Mgmt Config profile "default-amp" (Predefined (changed))
--------------------------------------------------------
Parameter Value
--------- -----
Stats Enabled
Tag Enabled
Sessions Enabled
Monitored Info Enabled
Misc Enabled
Location Enabled
UCC Monitoring Disabled
AirGroup Info Disabled
Inline DHCP stats Enabled
Inline AP stats Enabled
Inline Auth stats Enabled
Inline DNS stats Enabled

 

and the mgmt-server is configured on each controller:

 

List of Management Servers
--------------------------
Type Primary Server Profile
---- -------------- -------
AirWave 172.28.208.170 default-amp
Num Rows:1

 

Can anyone help with troubleshooting this please?

 

Many thanks

Aruba Employee

Re: clarity data missing

Hi there!

 

A few questions:

 

1. what AOS version is your controler running?

2. do you have different VLANs configured on your controller where your APs are terminated?

Frequent Contributor II

Re: clarity data missing

Morning,

 

We're running 6.4.3.7

 

I'm not sure I understand your second question. We have Vlans configured for some of our vaps on the controllers (eg because we have many sites across the city we break coverage of eduroam up geographically, we have a Vlan for each region) , and we have Vlans for some locally bridged SSIDs. Does that answer your question?

 

Thank you

 

Re: clarity data missing

Is your controller configured using the loopback address ?

Sent from Outlook for iPhone
Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Frequent Contributor II

Re: clarity data missing

Ah well, that's an interesting question!

 

We enabled AMON recently and had some issues making that work, one of the attempts to fix that was to change from using the loopback address for the controllers on Airwave, to using the non-loopback address. We believe we are now receiving data via AMON.

 

However it seems that the addresses for the controllers on Airwave have all been changed back to the loopback addresses - presumably a result of Airwave polling the devices and updating the details (or something one of us has inadvertently provoked it into doing)?

 

So the short answer is yes, we are currently using the loopback addresses.

Re: clarity data missing

A colleague of mine experienced some issues with AMON/AirWave when using the loopback address on the controller
Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Frequent Contributor II

Re: clarity data missing

... and yes those addresses are configured on the controllers

Frequent Contributor II

Re: clarity data missing

That's interesting, thanks.

 

Is there a way I can stop Airwave 'correcting' the addresses (it appears to change them back to the loopback addresses after a scan)?

 

I don't know if this is applicable but I see that there appears to be an option to set the controller IP at:

 

  Groups -> Controller Config -> Local Config -> Network -> Controller -> Controller IPv4

 

Currently this is 'unset', if I change this to 'Vlan' and set the Vlan number to be the management Vlan of the controller will this solve the issue?

Aruba

Re: clarity data missing

This will be resolved in AirWave 8.2.0.2 due out very shortly.

------------------------------------------------
Systems Engineer, Northeast USA
ACCX | ACDX | ACMX

Frequent Contributor II

Re: clarity data missing


clembo wrote:

This will be resolved in AirWave 8.2.0.2 due out very shortly.


Thanks for the reply - can I just clarify what it is that will be resolved? Is there an issue with Clarity that the fix resolves? Or do you mean that there will be a fix to stop Airwave from overriding the IP settings?

 

Also (mainly out of curiosity) do you know if the change to the Controller group IPv4 setting that I mention above (changing it to Vlan) would solve the Airwave reverting to the controller loopback address issue?

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: