Wireless Access

Reply
Contributor I

client not connecting to nearest ap

We have aruba ap installed for almost a year however there is an issue that keep bothering me that is the clients are not connecting to the nearest ap instead it is connecting to the ap a floor above or below. Our building is full of concrete wall and signal is hard to travel from one room to another.  As a result, when the client is connect to the ap above, the signal is not good and will affect the transfer rate. i did a ping test with the client machine connecting to ap at one floor above there is a lot of connection drop. i had disable channel load balancing, but it is not helping. Appreciate for any useful advice

Guru Elite

Re: client not connecting to nearest ap

Please try the solution in the thread here:  http://community.arubanetworks.com/t5/ArubaOS-and-Controllers/quot-Sticky-Client-quot-Problems/m-p/9123/highlight/true#M3478

 

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Aruba Employee

Re: client not connecting to nearest ap

Are these clients running Windows? I have seen this issue with older wifi drivers on Windows computers. Please ensure that the drivers are up to date.

Thanks,

Zach Jennings
Contributor I

Re: client not connecting to nearest ap

no. they are all mac client. all the driver is up to date. However, i heard from someone telling me that mac is not good in wireless. :(

Aruba Employee

Re: client not connecting to nearest ap

Ok. Please try the steps in the thread that Colin posted, and let us know how it goes.

Thanks,

Zach Jennings
Contributor I

Re: client not connecting to nearest ap

i had remove the 802.11g transmit rate of 1, 2, 5 and will monitor the status.

Re: client not connecting to nearest ap

Sounds like you've got sticky clients.

 

If removing those transmit rates doesn't work it might be worth trying Station Handoff Assist.

 

Station Handoff Assist.

Allows the controller to force a client off an AP when the RSSI drops below a defined minimum threshold.
Default: Disabled

 

James.

Cheers
James

-------------------------------------------------------
-------------------@whereisjrw-------------------
------------------------blog-------------------------
ACCX #540 | ACMX #353 | ACDX #216
-----------Mobility First Expert #11----------
-------------------------------------------------------

If a reply adequately addresses your issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users via search.
Guru Elite

Re: client not connecting to nearest ap


jrwhitehead wrote:

Sounds like you've got sticky clients.

 

If removing those transmit rates doesn't work it might be worth trying Station Handoff Assist.

 

Station Handoff Assist.

Allows the controller to force a client off an AP when the RSSI drops below a defined minimum threshold.
Default: Disabled

 

James.


There are a few clients out there that will not associate if they do not see the lower rates, so removing them is no longer a preferred method.  Using station handoff is also no longer a preferred method, because it sends deauths to a client when it is at a certain signal level and some clients consider this disruptive.

 

Please use the local-probe-response-threshold method, since that is the more modern, standards-based and least disruptive method to clients.

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Re: client not connecting to nearest ap

Ah well it looks like abcstop has got the wrong end of the stick with the link you posted and has disabled the lower data rates.

 

Thanks for the info on the station handoff assist!

 

I see that this is the bit you were referring to in the linked post:

------------------------------------------------------------------------------------------------------------

As of ArubaOS 5.0.3 and 3.4.3 and above, there is a parameter in the SSID profile called local-probe-req-thresh which will ignore probes from clients that are below a certain threshold

(Aruba3200) (SSID Profile "test") #local-probe-req-thresh ?
requests will get ignored (only used if
local-probe-response is also enabled)

You should try it with an SNR of 20

------------------------------------------------------------------------------------------------------------





Cheers
James

-------------------------------------------------------
-------------------@whereisjrw-------------------
------------------------blog-------------------------
ACCX #540 | ACMX #353 | ACDX #216
-----------Mobility First Expert #11----------
-------------------------------------------------------

If a reply adequately addresses your issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users via search.
Guru Elite

Re: client not connecting to nearest ap

jrwhitehead,

 

I can see how abcstop got the wrong idea.  Thanks for that clarification.

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: