Wireless Access

Reply
Occasional Contributor II

connectivity issues

I am currently testing 1 AP-105. This is connected to a port on my firewall, where I have set everything open, but sometimes I have some problems. The problem seems to be that most sites users go to will be hit or miss on of they will load, or when they will load. For example when trying to go to www.cnn.com might not work, but checking after 5 minutes it will. Then it might only load the very basic html copy of the site, with everything striped out, until you refresh and eventually get the full version of the site. Local content, such as file shares and even Spiceworks provide no issues for the wireless connections. It only seems to be content and data coming from the internet. Also, e-mail connections and logmein connections will be connected with no issues even if you're unable to get to another site that is, in fact, up.

 

Here is a copy of my log file:

 

 

*********************************************************************************************************

 12/16/2013 19:57:43 PM    Target: AP_Receptie    Command: show log debug

*********************************************************************************************************

 

Dec 16 19:55:28  awc[1009]: Message over SSL from 10.0.14.10, SSL_read() returned 0, Message is "", AWC response: HTTP/1.1 302 ^M Server: ^M Date: Mon, 16 Dec 2013 18:54:28 GMT^M Cache-Control: no-cache,no-store,must-revalidate,post-check=0,pre-check=0^M Location: https://10.0.14.10:4343/swarm^M Content-Type: text/html; charset=utf-8^M Content-Type: text/html; charset=utf-8^M Connection: close^M ^M <HTML> <HEAD><TITLE>302 </TITLE></HEAD> <BODY BGCOLOR="#cc9999" TEXT="#000000" LINK="#2020ff" VLINK="#4040cc"

> <H4>302 </H4>  <ADDRESS><A HREF="http://www.arubanetworks.com"></A></ADDRESS> </BODY> </HTML>

Dec 16 19:55:28  syslogd: Syslogd error: Unable to parse find msg id 0

 

Dec 16 19:55:28  awc[1009]: Message over SSL from 10.0.14.10, SSL_read() returned 0, Message is "", AWC response: HTTP/1.1 302 ^M Server: ^M Date: Mon, 16 Dec 2013 18:54:28 GMT^M Cache-Control: no-cache,no-store,must-revalidate,post-check=0,pre-check=0^M Location: https://10.0.14.10:4343/swarm^M Content-Type: text/html; charset=utf-8^M Content-Type: text/html; charset=utf-8^M Connection: close^M ^M <HTML> <HEAD><TITLE>302 </TITLE></HEAD> <BODY BGCOLOR="#cc9999" TEXT="#000000" LINK="#2020ff" VLINK="#4040cc"

> <H4>302 </H4>  <ADDRESS><A HREF="http://www.arubanetworks.com"></A></ADDRESS> </BODY> </HTML>

Dec 16 19:55:28  syslogd: Syslogd error: Unable to parse find msg id 0

 

Dec 16 19:55:28  awc[1009]: Message over SSL from 10.0.14.10, SSL_read() returned 0, Message is "", AWC response: HTTP/1.1 302 ^M Server: ^M Date: Mon, 16 Dec 2013 18:54:28 GMT^M Cache-Control: no-cache,no-store,must-revalidate,post-check=0,pre-check=0^M Location: https://10.0.14.10:4343/swarm^M Content-Type: text/html; charset=utf-8^M Content-Type: text/html; charset=utf-8^M Connection: close^M ^M <HTML> <HEAD><TITLE>302 </TITLE></HEAD> <BODY BGCOLOR="#cc9999" TEXT="#000000" LINK="#2020ff" VLINK="#4040cc"

> <H4>302 </H4>  <ADDRESS><A HREF="http://www.arubanetworks.com"></A></ADDRESS> </BODY> </HTML>

Dec 16 19:55:28  syslogd: Syslogd error: Unable to parse find msg id 0

 

Dec 16 19:55:28  awc[1009]: Message over SSL from 10.0.14.10, SSL_read() returned 0, Message is "", AWC response: HTTP/1.1 302 ^M Server: ^M Date: Mon, 16 Dec 2013 18:54:28 GMT^M Cache-Control: no-cache,no-store,must-revalidate,post-check=0,pre-check=0^M Location: https://10.0.14.10:4343/swarm^M Content-Type: text/html; charset=utf-8^M Content-Type: text/html; charset=utf-8^M Connection: close^M ^M <HTML> <HEAD><TITLE>302 </TITLE></HEAD> <BODY BGCOLOR="#cc9999" TEXT="#000000" LINK="#2020ff" VLINK="#4040cc"

> <H4>302 </H4>  <ADDRESS><A HREF="http://www.arubanetworks.com"></A></ADDRESS> </BODY> </HTML>

Dec 16 19:55:28  awc[1009]: Sent header(len=274) 'POST /swarm HTTP/1.1^M Host: 10.0.14.10^M Content-Length: 0^M X-Type: login^M X-Guid: 302035870170deb51978ae8edc435ea4ea2a2192bdcc978528^M X-Name: Instant-CD:FA:07^M X-Organization: ^M X-Shared-Secret: WIfi6622^M X-OEM-Tag: Aruba^M X-Ap-Info: BT0750379, 24:de:c6:cd:fa:07, AP-105^M ^M '

Dec 16 19:55:28  awc[1009]: Message over SSL from 10.0.14.10, SSL_read() returned 0, Message is "", AWC response: (null)

Dec 16 19:55:28  awc[1009]: Message over SSL from 10.0.14.10, SSL_read() returned 0, Message is "", AWC response:

Dec 16 19:55:41  mini_httpd[12916]: tp_acl_cp_user_get: 1489: Could not retrieve valid data from datapath for session '10.0.14.49'-'10.0.14.48'

Dec 16 19:55:41  awc[1009]: Message over SSL from 10.0.14.10, SSL_read() returned 0, Message is "", AWC response:

Dec 16 19:56:00  mdns[1041]: trace_rotate_file: rotating /var/log/trace/mdns.log

Dec 16 19:56:00  mdns[1041]: trace_on: tracing to "/var/log/trace/mdns.log" started

Dec 16 19:56:00  awc[1009]: Message over SSL from 10.0.14.10, SSL_read() returned 0, Message is "", AWC response:

Dec 16 19:56:11  mini_httpd[12933]: tp_acl_cp_user_get: 1489: Could not retrieve valid data from datapath for session '10.0.14.49'-'10.0.14.48'

Dec 16 19:56:11  awc[1009]: Message over SSL from 10.0.14.10, SSL_read() returned 0, Message is "", AWC response:

 

 

Dec 16 19:56:41  mini_httpd[12953]: tp_acl_cp_user_get: 1489: Could not retrieve valid data from datapath for session '10.0.14.49'-'10.0.14.48'

Dec 16 19:56:46  mini_httpd[12952]: handle_request: 1794: got nothing, child exit after 0 requests

Dec 16 19:57:11  mini_httpd[12970]: tp_acl_cp_user_get: 1489: Could not retrieve valid data from datapath for session '10.0.14.49'-'10.0.14.48'

Dec 16 19:57:14  mini_httpd[12971]: tp_acl_cp_user_get: 1489: Could not retrieve valid data from datapath for session '10.0.14.49'-'10.0.14.48'

Dec 16 19:57:14  syslog: User admin IP 10.0.14.49 login by web UI successfully

Dec 16 19:57:15  mini_httpd[12982]: tp_acl_cp_user_get: 1489: Could not retrieve valid data from datapath for session '10.0.14.49'-'10.0.14.48'

Dec 16 19:57:15  mini_httpd[12983]: tp_acl_cp_user_get: 1489: Could not retrieve valid data from datapath for session '10.0.14.49'-'10.0.14.48'

Dec 16 19:57:15  mini_httpd[12987]: tp_acl_cp_user_get: 1489: Could not retrieve valid data from datapath for session '10.0.14.49'-'10.0.14.48'

Dec 16 19:57:15  mini_httpd[12988]: tp_acl_cp_user_get: 1489: Could not retrieve valid data from datapath for session '10.0.14.49'-'10.0.14.48'

Dec 16 19:57:15  mini_httpd[12986]: tp_acl_cp_user_get: 1489: Could not retrieve valid data from datapath for session '10.0.14.49'-'10.0.14.48'

Dec 16 19:57:16  mini_httpd[12991]: tp_acl_cp_user_get: 1489: Could not retrieve valid data from datapath for session '10.0.14.49'-'10.0.14.48'

Dec 16 19:57:16  mini_httpd[12994]: tp_acl_cp_user_get: 1489: Could not retrieve valid data from datapath for session '10.0.14.49'-'10.0.14.48'

Dec 16 19:57:16  mini_httpd[12993]: tp_acl_cp_user_get: 1489: Could not retrieve valid data from datapath for session '10.0.14.49'-'10.0.14.48'

Dec 16 19:57:16  mini_httpd[12992]: tp_acl_cp_user_get: 1489: Could not retrieve valid data from datapath for session '10.0.14.49'-'10.0.14.48'

Dec 16 19:57:16  mini_httpd[12995]: tp_acl_cp_user_get: 1489: Could not retrieve valid data from datapath for session '10.0.14.49'-'10.0.14.48'

Dec 16 19:57:17  mini_httpd[12991]: tp_acl_cp_user_get: 1489: Could not retrieve valid data from datapath for session '10.0.14.49'-'10.0.14.48'

Dec 16 19:57:17  mini_httpd[12994]: tp_acl_cp_user_get: 1489: Could not retrieve valid data from datapath for session '10.0.14.49'-'10.0.14.48'

Dec 16 19:57:18  mini_httpd[12986]: tp_acl_cp_user_get: 1489: Could not retrieve valid data from datapath for session '10.0.14.49'-'10.0.14.48'

Dec 16 19:57:18  mini_httpd[13002]: tp_acl_cp_user_get: 1489: Could not retrieve valid data from datapath for session '10.0.14.49'-'10.0.14.48'

Dec 16 19:57:19  awc[1009]: Writing on SSL connection failed even after 25 tries, Error code: 5

Dec 16 19:57:19  awc[1009]: disconnected from airwave 10.0.14.10

Dec 16 19:57:19  cli[1026]: <341004> <WARN> |AP AP_Receptie@10.0.14.10 cli|  awc_logout

Dec 16 19:57:19  awc[1009]: [truncated] awc_login: 1621: writing device_cert_pem='-----BEGIN CERTIFICATE----- MIIG4zCCBcugAwIBAgIKfBqYrQAAAE6QszANBgkqhkiG9w0BAQUFADBdMRMwEQYK CZImiZPyLGQBGRYDY29tMR0wGwYKCZImiZPyLGQBGRYNYXJ1YmFuZXR3b3JrczES MBAGCgmSJomT8ixkARkWAmNhMRMwEQYDVQQDEwpERVZJQ0UtQ0ExMB4XDTEzMDgy MjAyMTc0NloXDTMyMDkxNDAzMjExNFowJzElMCMGA1UEAxMcQlQwNzUwMzc5Ojoy NDpkZTpjNjpjZDpmYTowNzCCASEwDQYJKoZIhvcNAQEBBQADggEOADCCAQkCggEA tuy2hfo7ZXiF0u7IuQytrHaX9V9OXGSWOejx7g5OsmOF/n12HSW6AEtMIStFTPtI hECM4Bg/4gh

A3RbRC0d1CI82jM9/iGC9G3/Kyek8/Xf0vO6SY6zHpMeFH8YX80ZE HHhPRrT86gBRRc0/OM0Xtj8DkcO5KBoKZYFV59wegE/fB8/dncCIhdRzflCQEnOZ /OkdBHus00tsKjGdE/NWS/nFRV3mcF3uEMPpsuQSSSD8E1tvi02dAA0/cf7sBz4o P6+HygCe4Y3YSM3oihJSkxtdei7HIP0XiL8jXbDRMACgVLPBx+5swi+mFxyamg+I N5pbOSUOPKvbmsBsi46RiQIDAQABo4ID2jCCA9YwPQYJKwYBBAGCNxUHBDAwLgYm KwYBBAGCNxUIg72/SIbntyuG1YMwqq9JhbDpfIFQgpjWR4fLpwoCAWQCAQMwJwYD VR0lBCAwHgYIKwYBBQUHAwQGCCsGAQUFBwMTBggrBgEFBQcDAjAOBgNVHQ8BAf8E BAMCBsAwMwYJKwYBBAGCNxUKBCYwJDAKBggrBgEFBQcDBDAKBggrBgEFBQcDEzA

Dec 16 19:57:20  mini_httpd[13003]: tp_acl_cp_user_get: 1489: Could not retrieve valid data from datapath for session '10.0.14.49'-'10.0.14.48'

 

 

Dec 16 19:57:20  mini_httpd[12987]: handle_read_timeout: 4226: child exit after 1 requests

Dec 16 19:57:20  mini_httpd[12988]: handle_read_timeout: 4226: child exit after 1 requests

Dec 16 19:57:20  mini_httpd[13005]: tp_acl_cp_user_get: 1489: Could not retrieve valid data from datapath for session '10.0.14.49'-'10.0.14.48'

Dec 16 19:57:20  mini_httpd[13006]: tp_acl_cp_user_get: 1489: Could not retrieve valid data from datapath for session '10.0.14.49'-'10.0.14.48'

Dec 16 19:57:21  mini_httpd[12993]: handle_read_timeout: 4226: child exit after 1 requests

Dec 16 19:57:21  mini_httpd[12992]: handle_read_timeout: 4226: child exit after 1 requests

Dec 16 19:57:21  mini_httpd[12995]: handle_read_timeout: 4226: child exit after 1 requests

Dec 16 19:57:21  mini_httpd[13002]: tp_acl_cp_user_get: 1489: Could not retrieve valid data from datapath for session '10.0.14.49'-'10.0.14.48'

Dec 16 19:57:22  mini_httpd[13009]: tp_acl_cp_user_get: 1489: Could not retrieve valid data from datapath for session '10.0.14.49'-'10.0.14.48'

Dec 16 19:57:23  mini_httpd[13012]: handle_request: 1794: got nothing, child exit after 0 requests

Dec 16 19:57:23  mini_httpd[13013]: tp_acl_cp_user_get: 1489: Could not retrieve valid data from datapath for session '10.0.14.49'-'10.0.14.48'

Dec 16 19:57:23  mini_httpd[13015]: handle_request: 1794: got nothing, child exit after 0 requests

Dec 16 19:57:23  mini_httpd[13014]: handle_request: 1794: got nothing, child exit after 0 requests

Dec 16 19:57:25  mini_httpd[13003]: handle_read_timeout: 4226: child exit after 1 requests

Dec 16 19:57:25  mini_httpd[13004]: handle_read_timeout: 4226: child exit after 1 requests

Dec 16 19:57:25  mini_httpd[13005]: handle_read_timeout: 4226: child exit after 1 requests

Dec 16 19:57:25  mini_httpd[13006]: handle_read_timeout: 4226: child exit after 1 requests

Dec 16 19:57:27  mini_httpd[13009]: handle_read_timeout: 4226: child exit after 1 requests

Dec 16 19:57:28  mini_httpd[13013]: handle_read_timeout: 4226: child exit after 1 requests

Dec 16 19:57:29  awc[1009]: awc_connect to 10.0.14.10

Dec 16 19:57:29  mini_httpd[13022]: handle_request: 1760: SSL_accept fail, child exit after 0 requests error:00000005:lib(0):func(0):reason(5)

Dec 16 19:57:30  mini_httpd[13024]: tp_acl_cp_user_get: 1489: Could not retrieve valid data from datapath for session '10.0.14.49'-'10.0.14.48'

Dec 16 19:57:30  syslog: process_msg_ref: 20: got msg_ref of len 10453 and body '/tmp/.cli_msg_zSL1rO'

Dec 16 19:57:30  syslog: process_msg_ref: 33: opening '/tmp/.cli_msg_zSL1rO'

Dec 16 19:57:30  syslog: process_msg_ref: 38: reading large msg

Dec 16 19:57:30  syslog: process_msg_ref: 41: read large msg of 10452 bytes

Dec 16 19:57:35  mini_httpd[13023]: handle_request: 1794: got nothing, child exit after 0 requests

Dec 16 19:57:39  mini_httpd[13030]: tp_acl_cp_user_get: 1489: Could not retrieve valid data from datapath for session '10.0.14.49'-'10.0.14.48'

Dec 16 19:57:39  syslog: process_msg_ref: 20: got msg_ref of len 11017 and body '/tmp/.cli_msg_T3cOyK'

Dec 16 19:57:39  syslog: process_msg_ref: 33: opening '/tmp/.cli_msg_T3cOyK'

Dec 16 19:57:39  syslog: process_msg_ref: 38: reading large msg

Dec 16 19:57:39  syslog: process_msg_ref: 41: read large msg of 11016 bytes

Dec 16 19:57:40  mini_httpd[13029]: tp_acl_cp_user_get: 1489: Could not retrieve valid data from datapath for session '10.0.14.49'-'10.0.14.48'

Dec 16 19:57:40  syslog: process_msg_ref: 20: got msg_ref of len 11482 and body '/tmp/.cli_msg_Ui0Zkb'

Dec 16 19:57:40  syslog: process_msg_ref: 33: opening '/tmp/.cli_msg_Ui0Zkb'

Dec 16 19:57:40  syslog: process_msg_ref: 38: reading large msg

Dec 16 19:57:40  syslog: process_msg_ref: 41: read large msg of 11481 bytes

Dec 16 19:57:43  mini_httpd[13037]: tp_acl_cp_user_get: 1489: Could not retrieve valid data from datapath for session '10.0.14.49'-'10.0.14.48'

Occasional Contributor II

Re: connectivity issues

And I have these issues only when I connect witch the Aruba AP. I have some basic AP's and these work fine...

Re: connectivity issues

Try to change the MTU setting in the ap-system profile to 1400.


If my post is helpful please give kudos, or mark as solved if it answers your post.

ACCP, ACCX #817, ACMP, ACMX #294
Occasional Contributor II

Re: connectivity issues

Is that under Services - Calea and then change MTU to 1400?

 

 

Re: connectivity issues

it sounds like you have an Instant AP.  I'm not sure where to change the MTU on those.  It might be listed in the UG or CLI guide, or someone else may be able to suggest


If my post is helpful please give kudos, or mark as solved if it answers your post.

ACCP, ACCX #817, ACMP, ACMX #294

Re: connectivity issues

Can you paste your config as well as the switchport config on the wired uplink?

Seth R. Fiermonti
Consulting Systems Engineer - ACCX, ACDX, ACMX
Email: seth@hpe.com
-----
If you found my post helpful, please give kudos
Occasional Contributor II

Re: connectivity issues

The AP is connected to a port on my Fortigate 100D firewall. On this port the following is applied:

- ip/netmast: 10.0.14.254/255.255.255.0

- My windows server is DHCP-server and DNS Server

- All access from that port to server and wan is allowed now

 

 

Occasional Contributor II

Re: connectivity issues

This is my current configuration in the AP:

 

version 6.2.1.0-3.4.0 virtual-controller-country BE

virtual-controller-key 302035870170deb51978ae8edc435ea4ea2a2192bdcc978528 name WIFI_Houtland organization houtland.be

virtual-controller-ip 10.0.14.5

ntp-server 0.be.pool.ntp.org clock

timezone Amsterdam 01 00 rf-band

all ams-ip 10.0.14.10

ams-key deleted

allow-new-aps allowed-ap

24:de:c6:cd:fa:07

arm wide-bands 5ghz

min-tx-power 18

max-tx-power 127

band-steering-mode prefer-5ghz

air-time-fairness-mode fair-access

client-aware scanning

syslog-level warn ap-debug

syslog-level warn network

syslog-level warn security

syslog-level warn system s

yslog-level warn user

syslog-level warn

user-debug

syslog-level

warn wireless

mgmt-user admin

wlan access-rule

default_wired_port_profile index 0

rule any any match any any any permit

wlan access-rule CVO_Administratie index 5

rule any any match any any any permit

CVO_Administratie enable index 3

type employee

essid CVO_Administratie

wpa-passphrase

opmode wpa2-psk-aes

max-authentication-failures 0

auth-server InternalServer rf-band all

captive-portal disable d

tim-period 1

inactivity-timeout 1000

broadcast-filter none

dmo-channel-utilization-threshold 90

local-probe-req-thresh 0

max-clients-threshold 64

auth-survivability cache-time-out 24

wlan external-captive-portal server localhost port 80 url "/" auth-text "Authenticated" blacklist-time 3600 auth-failure-blacklist-time 3600 ids wireless-containment none wired-port-profile

default_wired_port_profile

switchport-mode trunk allowed-vlan all native-vlan 1 shutdown access-rule-name default_wired_port_profile speed auto duplex full no poe type employee captive-portal disable no dot1x wired-port-profile wired-instant switchport-mode access allowed-vlan all native-vlan guest no shutdown access-rule-name wired-instant speed auto duplex auto no poe type guest captive-portal disable no dot1x enet0-port-profile default_wired_port_profile uplink preemption enforce none failover-internet-pkt-lost-cnt 10 failover-internet-pkt-send-freq 30 failover-vpn-timeout 180 airgroup disable airgroupservice airplay disable description AirPlay airgroupservice airprint disable description AirPrint

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: