Wireless Access

Reply
Contributor I
Posts: 21
Registered: ‎10-30-2012

constant disconnects

[ Edited ]

At one of our sites we have a 650 controller and 105 AP's.

Connecting to the AP's is fine but then the clients can only access the wireless network for xx amount of time and then it appears as they as disconnected. I logged in to the AP with an iPad and could not watch a movie trailer without it hanging multiple times. It did not disconnect me but it would not continuously stream the feed. When I tried to browse to another site it would hang and never get there. Not sure how to "begin" troubleshooting this problem.

Any suggestions would be appreciated.

 

thx,

l

 

MVP
Posts: 2,989
Registered: ‎10-25-2011

Re: constant disconnects

Let see

in what band are you connected?

2.4ghz? or 5ghz?

 

Can you try doing   a test of a extended ping with a mac or a windows station?

for example ping www.google.com -t

And let it run for like 5 mins or 8 mins and then check what was the porcentage of ping lost...

 

Are you sharing the Vlan of that wireless with a wired vlan? because this highly affect the througput.

 

Do you have band steering on?

 

Are you able to see if there is too much interference in the channel?

 

you can check if there is too much non non 802.11 noise with this command

(Aruba200) #show ap active ip-addr <ap ip address>

Check to make sure:
Channel Frame Retry Rate % is below 30%. If higher then too much
interference.
Channel Noise Floor is above 80. If Noise Floor is lower then too much
non-802.11 interference

 

----------------------------------------------------
Product Manager - Aruba Networks
Alternetworks Corp
Search Airheads
Showing results for 
Search instead for 
Did you mean: