Wireless Access

Reply
Frequent Contributor II

controller 3200 in network vlans trunk

 

Hi ,

 

I am integrating a 3200 in my network. I have ccreated VLANs 100 and 101 for wireless  on my L3 switch and trunked them to Controller.

 

L3 switch :

has vlan 100  ip  --- 10.100.9.129/26

and vlan 101 ip --  10.100.9.193/26

 

Controller resides in vlan 100 with IP 10.100.9.130/26

      vlan 101 ip is 10.100.9.194

      also DHCP pools for vlan 100,101 are on controller.

     controller is connected to L3 through trunk...

    default gateay for controoler is vlan 100----10.100.9.129

 

Problem is I am able to ping gateway .129 from controllr but not able to ping vlan 101-- 10.100.9.193

Intervaln routing is enabled on controller...also in my network a PC in vlan 100 is able to reach 10.100.9.193

Clueless how to  troubleshoot ?

 

 

 

 

Re: controller 3200 in network vlans trunk

Hello

1-If your L3 switch is routing you do not need to have the checkbox of intervlanrouting on your controller as he is not routing

2-When you turnking ont he controller and on the switch core, you not using the default vlan rgiht? if you are you need to add the default vlan you using in the trunk

3-Did you mark that vlan as trusted? if that vlan is not trusted it will not let that vlan pass

 

 

----------------------------------------------------
Product Manager - Aruba Networks
Alternetworks Corp
Frequent Contributor II

Re: controller 3200 in network vlans trunk

hi,

 

Yes you are right I am not using default vlan , on l3 natve vlan 1 is disabled and on controller also.

Regarding Trusted vlans part it is kept  default ..no changes made..i think by default it  is trusted ??

 

Any other way to dignose..??

 

Re: controller 3200 in network vlans trunk

it is possible for you post the config at least of all the interfaces and the part related to it?

----------------------------------------------------
Product Manager - Aruba Networks
Alternetworks Corp
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: