Wireless Access

Reply
Aruba

iOS VIA Client - Controller Code Requirements

I can't locate any Release Notes for the iOS VIA client.    Does it require 6.x on the controller, or will it work with 5.x controllers?

------------------------------------------------
Systems Engineer, Northeast USA
ACCX | ACDX | ACMX

Guru Elite

Re: iOS VIA Client - Controller Code Requirements


clembo wrote:

I can't locate any Release Notes for the iOS VIA client.    Does it require 6.x on the controller, or will it work with 5.x controllers?


I got the answer that "6.1.x is highly recommended".

 

 

 

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor II

Re: iOS VIA Client - Controller Code Requirements

I have a 620 running code ArubaOS 5.0.4.0, VIA runs quite happily! You will of course need the PEFV license, but i'm sure you knew that!

 

:)

Aruba Employee

Re: iOS VIA Client - Controller Code Requirements

 

VIA for iOS are located on the Aruba support site, together with the software download

 

 

 

From Page 1 of the Release Notes for VIA client 1.0.0.1

 

"Aruba VIA 1.0.0.1 for Mac requires MacOS 10.5 or later and controllers running ArubaOS 5.x or later. However, to
use the wireless configuration push feature, you will require computers running MacOS 10.6 or above and
controllers running ArubaOS 6.1."

 

 

 

 

Shawn Adams
Aruba Networks Customer Advocacy
Guru Elite

Re: iOS VIA Client - Controller Code Requirements


sadams wrote:

 

VIA for iOS are located on the Aruba support site, together with the software download

 

 

 

From Page 1 of the Release Notes for VIA client 1.0.0.1

 

"Aruba VIA 1.0.0.1 for Mac requires MacOS 10.5 or later and controllers running ArubaOS 5.x or later. However, to
use the wireless configuration push feature, you will require computers running MacOS 10.6 or above and
controllers running ArubaOS 6.1."

 

 

 

 


I believe the question was about the IOS release of Via, NOT the MAC version.  The answer is that ArubaOS 6.1 is recommended.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Aruba

Re: iOS VIA Client - Controller Code Requirements

Colin is right.  I am looking for the requirements for iOS, not MACs.    "Highly Recommended" is a good enough answer.   We are going to have them go with 6.x regardless.  

------------------------------------------------
Systems Engineer, Northeast USA
ACCX | ACDX | ACMX

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: