Wireless Access

Reply
Highlighted
Occasional Contributor II
Posts: 14
Registered: ‎11-18-2011

iPad 2 Issues

Hi I'm new to this forum.

 

We've recently deployed an Aruba 6000 with S111 controllers and AP 105s. We are seeing issues with iPad 2. Once the device auto locks and goes to sleep when it is unlocked it cannot see any wireless networks. The only way to get the wireless working again is to do a full reboot. Has anyone else seen this? If so is there a fix or workaround?

Aruba Employee
Posts: 571
Registered: ‎04-17-2009

Re: iPad 2 Issues

Welcome to Airheads Social!

 

Yes, many of us have seen these issues. It seems to be intermittent. It seems to be an Apple issue, as it happens to my iPad 1 regardless of what wireless vendor it is looking for.

 

Is your iPad running 5.0.1? That seems to have helped mine a little bit.

 

Zach

Thanks,

Zach Jennings
MVP
Posts: 2,992
Registered: ‎10-25-2011

Re: iPad 2 Issues

that weird... i got arubas 3200 on a client and 3400 on a client both got ipads and they have not told me anything about any issue with it...

What version are you using on your aruba controller?

 

----------------------------------------------------
Product Manager - Aruba Networks
Alternetworks Corp
Occasional Contributor II
Posts: 14
Registered: ‎11-18-2011

Re: iPad 2 Issues

Hi Zach,

 

Unfortunately it's not just me who's affected, the iPads are used by quite a few senior people at our organisation and I'm getting pressure to sort it out!

 

I've updated my firmware and will see how it performs.

 

Thanks

James

Occasional Contributor II
Posts: 14
Registered: ‎11-18-2011

Re: iPad 2 Issues

Hi,

 

We're on version 6.1.2.3. We haven't had reports of iPad 1 issues just 2

MVP
Posts: 2,992
Registered: ‎10-25-2011

Re: iPad 2 Issues

iwill test in my lab next week as we got ipad 2 also for testing...  because  that would be an issue for us also...

But like i isad thats weird that none of our clients  have reported anything... what im not sure if they got ipad1... which woulld seems to be the thing...

 

----------------------------------------------------
Product Manager - Aruba Networks
Alternetworks Corp
Aruba Employee
Posts: 571
Registered: ‎04-17-2009

Re: iPad 2 Issues

Another thing you could try is putting your iPad in debug mode and simulate the failure. I still truely believe this issue is an iPad issue, as when mine does it, no SSID will show up at all. Even if I am in the car, and my phone sees 10 SSID. Anyhow, here is how to put your iPad in debug mode on the controller:

 

Basic Troubleshooting
1. Put your device in debug logging on the controller: conf t, logging level debugging user-debug your-device-mac

2. Simulate the failure

3. Now look at the logs: show log user-debug all | include your-mac-address

Zach

Thanks,

Zach Jennings
Moderator
Posts: 150
Registered: ‎11-14-2011

Re: iPad 2 Issues

If you are using an Open SSID with Captive Portal enabled, be aware of the Apple Captive Network Assistant that is implemented in iOS devices such as iPhone and iPad. Here is a knowledge base article on this feature.

Occasional Contributor II
Posts: 14
Registered: ‎11-18-2011

Re: iPad 2 Issues

I think you are probably right and the symptoms you describe are exactly what we see, but it never happens at home, I think it may be to do with the dual band radios.

 

I'll try the debug on Monday when I'm back in the office.

 

Thanks

James

Occasional Contributor II
Posts: 14
Registered: ‎11-18-2011

Re: iPad 2 Issues

Thanks, it'll be interesting to see if you find anything

 

James

Search Airheads
Showing results for 
Search instead for 
Did you mean: