Wireless Access

Reply
Contributor I

image verify failed - Conversion of IAP 115's to CAP

failed conversion.png

 

I'm getting this message when trying to run a conversion of 10 IAP 115's.  While researching this I'm finding older threads that mention the controller needing to run 6.1.  All of the equipment was just received from distribution and the Controller is running 6.1.3.6 and the IAP 115's are running 6.3.1.1  Does the same idea still apply, meaning the Controller should be on at least what the APs are on?  Looking at AOS GA, if tihs is correct, then I'll need to install 6.3.1.7.  Just wanted some reassurance before I do it.

 

Thanks for any help!

Re: image verify failed - Conversion of IAP 115's to CAP

The IAP-115 was not supported until 6.3 I believe. You'll have to upgrade to be able to convert.
ACDX #419 | ACMP |
Guru Elite

Re: image verify failed - Conversion of IAP 115's to CAP

The IAP 115 require 6.3.x or above for conversion:  http://www.arubanetworks.com/pdf/products/DS_AP110Series.pdf

 

minimum-115.png



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: