Wireless Access

Reply
Contributor I
Posts: 64
Registered: ‎06-07-2014

is ap 61 compatable with 7030 controller .......

Hi all,

 

Is ap 61 compatable with AP 61.....pls help....

 

Thanks in advance.

Aruba
Posts: 1,290
Registered: ‎08-29-2007

Re: is ap 61 compatable with 7030 controller .......

No.  The last version of code that the AP61 is supported (and other legacy non-802.11n APs) is 6.3.

The minimum version of  code for the 7005 controller is 6.4.1.0.


If my post is helpful please give kudos, or mark as solved if it answers your post.

ACCP, ACMP, ACMX #294
mclarke@arubanetworks.com
Search Airheads
Showing results for 
Search instead for 
Did you mean: