Wireless Access

Reply
Occasional Contributor I
Posts: 5
Registered: ‎05-22-2013

mesh point AP175 with AP135

dear all,

 

I want to set AP175 as mesh potral and AP135 as mesh point, but when I finnish setting at controller, mesh did't work, AP135 can't connect to AP175, ,,,,

 

Please help.. :smileysad:

MVP
Posts: 4,307
Registered: ‎07-20-2011

Re: mesh point AP175 with AP135

 

 

Read this post it might be related to what you are experiencing:

 

http://community.arubanetworks.com/t5/Outdoor-WLAN-and-Mesh/Point-to-Point-struggles-with-AP-125-and-AP-175/td-p/38180

 

Please share your mesh config and what AOS you are using.

Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Occasional Contributor I
Posts: 5
Registered: ‎05-22-2013

Re: mesh point AP175 with AP135

I have aruba650 controller AOS 6.1.3.5 with 2 AP135 and 1 AP175 (with antena 2x2 2714),

as usual I create AP group, vlan, dhcp, mesh radio profile, mesh cluster ect.

I  set 2 AP135 as RAP and 1 AP175 as RAP to,  that work normally.

then I try set 1 AP135 as mesh portal and 1 AP153 as mesh point, that's work good.

but when I try set 1 AP175 (with antena 2x2 2714) as mesh portal and 1 AP153 as mesh point, that's doesn't work.

 

please help master...

 

thanks....

ramdan

MVP
Posts: 4,307
Registered: ‎07-20-2011

Re: mesh point AP175 with AP135

[ Edited ]

 

Have you tried configuring those as Campus APs and then form the mesh link  ?

 

You should also read this post

http://community.arubanetworks.com/t5/Outdoor-WLAN-and-Mesh/Point-to-Point-struggles-with-AP-125-and-AP-175/td-p/38180

 

It looks like the 802.11a channels use by the AP175 may not play well with AP135 802.11a

 

 

Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Aruba
Posts: 162
Registered: ‎04-03-2007

Re: mesh point AP175 with AP135

Dansdoank,

 

There are multiple possible issues given the information you provided.

 

As Victor mentions, currently AP175 is only approved for channels 149-165 in the US.  The AP13X platform has channels 36-64, 100-140 and 149-165.  So if you are using 5GHz then the channel lists must match or they will not connect.

 

However, you mention that you are using -2714 antennas.  These are 2.4GHz only antennas.  Are you meshing on 2.4 or 5GHz?   Normally we recommend strongly against meshing on 2.4 due to dirty nature of the air.

 

Finally, it looks like you are attempting to combine RAP and mesh.   To my knowledge we do not support this combination, or there are significant restrictions around it.    You would be best to call TAC and discuss the configuration with them and whether it is a valid/supported configuration.

 

 


-cl
Search Airheads
Showing results for 
Search instead for 
Did you mean: