Wireless Access

Reply
Frequent Contributor II

new controller on Airwave no client/usage data

Hello,

 

We have just installed a new controller, it's a test controller that is running in standalone mode but is in the same L2 domain as our current live controllers. It's a 7220 and we are running Airwave 8.2.2.1.

 

It has been added on Airwave and appears to be polling ok. But we see no client or usage data from it (no graphs) on the monitor page. The SNMP community string seems to be correct, and the Airwave server is added as a mgmt-server on the controller itself. Any ideas what might be missing? Or are there logs that might show where this is stumbling?

 

Thanks

Guru Elite

Re: new controller on Airwave no client/usage data

How many access points are on this controller?
Do you seem them in airwave?
Search for the ip address of your access points in airwave to see if they have been added.
Airwave will only report clients if the access points are in airwave...


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Frequent Contributor II

Re: new controller on Airwave no client/usage data

Thanks Colin,

 

Yes these APs are in Airwave, there are 103 of them, all in the same group. This morning I moved them from one of the live locals to this test controller by changing the system profile for the AP group they are in to give them a new LMS address. They moved across fine and people at the site the APs are in have reported that they can connect ok (there are associations showing on the controller and traffic seems to be passing).

 

We have the following eval licenses that Aruba supplied so that we could perform the test (we will be upgrading the test controller to 6.5.1 shortly):

 

Hostname IP Address AP PEF RF Protect xSec Module ACR Last update (secs. ago)
-------- ---------- --- --- ---------- ----------- --- -----------------------
aruba-master-65 131.111.1.8 128 129 129 0 0 7

Total AP License Count :128
Total PEF License Count :129
Total RF Protect License Count :129
Total XSEC License Count :0
Total ACR License Count :0

 

Guru Elite

Re: new controller on Airwave no client/usage data

If the APs do not show that they are assigned to the new controller, client statistics will not be reflected in Airwave...



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Frequent Contributor II

Re: new controller on Airwave no client/usage data

Hmmm they are showing as being on the new controller. I'm just wondering whether this is indicative of something like (eg) SNMP is working but PAPI messages aren't making it for some reason? Or would we not be seeing the data that we are seeing in that case?

 

Is there anything else that needs configuring on the controller other than SNMP and mgmt-server?

 

We noticed that the new controller doesn't appear in the list of controllers under the 'Average PAPI packet loss' graph in the Performance section, could that be significant?

 

Frequent Contributor II

Re: new controller on Airwave no client/usage data

It turned out that we had seen something like this before, it's probably fixed in later versions of AOS, but I'll note it here in case anyone else comes up against it. The PAPI messages were not being processed by Airwave, this is because the IP address the controller uses to send them is different to the address Airwave is expecting (must be something to do with the address found during the discovery process I guess). So we manually changed the address for the controller by going to 'Manage'.

 

We found the problem by turning on raw debugging and looking in the Airwave logs which are located in:

 

/var/log/amp_diag/

 

See all logging options:

qlog list

 

Turn on raw debugging:

qlog enable amon_dump_raw

 

Disable debugging:

qlog disable all

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: