Wireless Access

Reply
Contributor I
Posts: 29
Registered: ‎12-10-2011

old registered and down AP not shown on the controller

Hi

3 AP was up then after 2 months they go’s down, i was able to see them down on the controller but for some reason i'm not able to see them now, can somebody help?

 

Regards,

Majeed

 

Regards,
M. Alajeely
Guru Elite
Posts: 21,579
Registered: ‎03-29-2007

Re: old registered and down AP not shown on the controller

Can you see the access points?  Can you check on them using the console cable in the article here:  http://community.arubanetworks.com/t5/Community-Knowledge-Base/Aruba-Controller-and-AP-Troubleshooting-Part-1/ta-p/18988



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor I
Posts: 29
Registered: ‎12-10-2011

Re: old registered and down AP not shown on the controller

Thank you

it does not help, I can see it when it go's down for some time (month) then it just disappear

 

Regards,
M. Alajeely
Aruba Employee
Posts: 571
Registered: ‎04-17-2009

Re: old registered and down AP not shown on the controller

What version of Aruba OS are you running?
Thanks,

Zach Jennings
Contributor I
Posts: 29
Registered: ‎12-10-2011

Re: old registered and down AP not shown on the controller

ArubaOS 3.4.5.0 (Digitally Signed - Production Build)

Regards,
M. Alajeely
Guru Elite
Posts: 21,579
Registered: ‎03-29-2007

Re: old registered and down AP not shown on the controller

We need more information.

 

1.  How often does this happen?

2.  How are these access points powered, POE, injector or power cord?

3.  What kind of switch are the plugged into?

4.  What model access point are there?

5.  Can you type "show log system 50" on the commandline and see if you see anything important?

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor I
Posts: 29
Registered: ‎12-10-2011

Re: old registered and down AP not shown on the controller

  1. How often does this happen? this is first time, it happened two months ago and till now I could not solve it or see the down/connected AP

2.  How are these access points powered, POE, injector or power cord? Power injector

3.  What kind of switch are the plugged into? Cisco WS-C2950G-24-EI

4.  What model access point are there? ARUBA 125

5.  Can you type "show log system 50" on the commandline and see if you see anything important? Nothing important

Regards,
M. Alajeely
Aruba Employee
Posts: 571
Registered: ‎04-17-2009

Re: old registered and down AP not shown on the controller

You probably need to open a support case with TAC. I have never heard of APs aging out of the controller database. To my knowledge, the only way they get removed is with the clear gap-db command or by hitting the Clear button in the list of APs that are down in the GUI.

Thanks,

Zach Jennings
Contributor I
Posts: 29
Registered: ‎12-10-2011

Re: old registered and down AP not shown on the controller

Thank you

maybe I need to explain the situation again

I can see the new AP when it go's down or up

I had some AP's it was down, now I cannot see them, maybe someone click on the clear button and cleared them,

is there any way to get them back (the cleared AP)

also can you send me the steps of getting clear button? I could not find them.

 

Regards,
M. Alajeely
Aruba Employee
Posts: 571
Registered: ‎04-17-2009

Re: old registered and down AP not shown on the controller

I'm trying to remember if the Clear button was in 3.4. I believe it was. If it is, you should see it to the far right (you may have to scroll right) after clicking on the number of Down APs from the monitoring screen. Each down AP will have a clear button for it. No, at least on later releases, once you hit the Clear button for that AP, it removes the AP from the database. I do not believe there is a way to get it back.
Thanks,

Zach Jennings
Search Airheads
Showing results for 
Search instead for 
Did you mean: