Wireless Access

Reply
Occasional Contributor II

performing OS upgrade on 650 controller running 6.3.1.16

Hello experts ,

 

i have a need to upgrade the 650 controller in my network to newer OS 6.4.4.16 , currentl the wlc is running 6.3.1.16.

 

so if u upgrade to 6.4.4.16, the newer version would be able to support the AP 135/AP 105 which are currently registered on it ?

 

i was reading the release notes of 6.4.4.16 , but could not find this information except the ap 120 series..

Re: performing OS upgrade on 650 controller running 6.3.1.16

Yes, take a look at the EOL below. This details the highest ArubaOS version you can upgrade too.

 

http://www.arubanetworks.com/support-services/end-of-life/

 

The AP120 will support a maximum of ArubaOS 6.4.x.


Just a note the 650 controller has a very limited amount of memory and will require 60MB GUI/40MB CLI free in order to upgrade. You can check storage space and delete any necessary files using the commands below. If you are still unable to upgrade due to low memory requirements, speak to TAC who can remove further files.

 

#show storage
#dir
#delete filename [FILE]

ACMP, ACSA, ACDX #985
If my post addresses your query, give kudos:)
Occasional Contributor II

Re: performing OS upgrade on 650 controller running 6.3.1.16

That means if i apply os 6.4.4.16, then ap 105 and ap135 will support it , right ?

Re: performing OS upgrade on 650 controller running 6.3.1.16

That is correct, the EOL is TBD so still supported.

Sent from my iPhone

ACMP, ACSA, ACDX #985
If my post addresses your query, give kudos:)
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: