Wireless Access

Reply
Contributor I
Posts: 21
Registered: ‎06-11-2013

setting 11a channel

hi,

I use Aruba Mobility Controller 3600, with AP-135

I am trying to create a static 11a channel 48 in legacy. 

My configuration commands(not copying ssid profile)

(Aruba3600) (config) #rf dot11a-radio-profile mydot11aradioprofile
(Aruba3600) (802.11a radio profile "mydot11aradioprofile") #no high-throughput-enable
(Aruba3600) (802.11a radio profile "mydot11aradioprofile") #channel 48

(Aruba3600) (config) #wlan virtual-ap myvirtualap
(Aruba3600) (Virtual AP profile "myvirtualap") #allowed-band a
(Aruba3600) (Virtual AP profile "myvirtualap") #ssid-profile myssidprofile
(Aruba3600) (Virtual AP profile "myvirtualap") #vlan 20

(Aruba3600) (config) #ap-name 6c:f3:7f:ce:60:a2
(Aruba3600) (AP name "6c:f3:7f:ce:60:a2") #virtual-ap myvirtualap
(Aruba3600) (AP name "6c:f3:7f:ce:60:a2") #dot11a-radio-profile mydot11aradioprofile

My ssid shows channel 149. It is not setting to desired channel. The default regulatory profile default shows 48 as valid channel.

(Aruba3600) (config) # show ap regulatory-domain-profile default
Regulatory Domain profile "default"
-----------------------------------
Parameter Value
--------- -----
Country Code US
Valid 802.11g channel 1
Valid 802.11g channel 6
Valid 802.11g channel 11
Valid 802.11a channel 36
Valid 802.11a channel 40
Valid 802.11a channel 44
Valid 802.11a channel 48
Valid 802.11a channel 149
Valid 802.11a channel .........

Also, the dot11a radio profile, the channel is set.

(Aruba3600) (config) #show rf dot11a-radio-profile mydot11aradioprofile
802.11a radio profile "mydot11aradioprofile"
--------------------------------------------
Parameter Value
--------- -----
Radio enable Enabled
Mode ap-mode
High throughput enable (radio) Disabled
Channel 48
Beacon Period 100 msec
Non-Wi-Fi Interference Immunity 2

Please tell how I can set the channel 48.

Thanks in advance.

--uv.





Valued Contributor II
Posts: 804
Registered: ‎12-01-2014

Re: setting 11a channel

Hi Friend,

 

Is your ARM enabled or disabled ??

 

Check and disable.

 

Please feel free for any further help on this

Cheers,
Venu Puduchery,
[Is my post helped you ? Give Kudos :) ]
Valued Contributor II
Posts: 804
Registered: ‎12-01-2014

Re: setting 11a channel

Here are steps to disable ARM

 

Notedown the ARM-profile

 

1. show  rf dot11a-radio-profile mydot11aradioprofile

 

2. arm-profile <profile name>

 

3. assignment disable

 

repeat the same for g radio if you need.

 

Hope this will help you.

Cheers,
Venu Puduchery,
[Is my post helped you ? Give Kudos :) ]
Contributor I
Posts: 21
Registered: ‎06-11-2013

Re: setting 11a channel

thanks a lot. it worked.

Search Airheads
Showing results for 
Search instead for 
Did you mean: