Wireless Access

Reply
Occasional Contributor II
Posts: 15
Registered: ‎04-13-2009

single antenna use with Aruba AP104

 

When I connect single antenna (2,4Ghz not MIMO) to AP-104 with R1/0 see in attachment. What happen with R1/1.?
 
For all other manufacturers (Cisco,Siemens…) for used Radio port, must to be exact configured. (diversity off)
 
How know Aruba AP which port currently Radioport (R1/0 or R1/1)  is to be used?

 

 

Aruba
Posts: 1,285
Registered: ‎08-29-2007

Re: single antenna use with Aruba AP104

In the ht-radio-profile that you have assigned to your dot11g radio profile, you need to disable cyclic shift diversity.

 

rf ht-radio-profile <profile> csd-override

 

However, that will not work with the AP104.  See page 407 on the 6.2 User Guide.  Page 448 on the 6.3 User Guide.

 

Radios on AP-92, AP-120, AP-124, AP-134 and AP-175 access points can be configured in single-chain mode, allowing those APs to transmit and receive data using only legacy rates and single-stream HT rates up to MCS 7.  This feature is disabled by default.

 

You should think about getting a AP92 for this purpose.

 

 


If my post is helpful please give kudos, or mark as solved if it answers your post.

ACCP, ACMP, ACMX #294
mclarke@arubanetworks.com
Occasional Contributor II
Posts: 15
Registered: ‎04-13-2009

Re: single antenna use with Aruba AP104

Hi Michael

 

singl-chain and csd its used  for HTmode profile. HT profile is meant High-Throughput (MIMO).

if I need only max. 11Mb (non MIMO) , these settings are realy needed?

 

About Page448 I've already seen, but I could not believe that all works except AP104!!!

I thinking Aruba simply forget to write about AP104.What should there be different to other APs?

AP92 is still cheaper than AP104.

 

From official Aruba support I've been waiting for this case request over a week,  still no answer!

 

but Thx. for your quick response!

 

 

Aruba
Posts: 1,285
Registered: ‎08-29-2007

Re: single antenna use with Aruba AP104

I know it is a ht-radio-profile, but if you set csd-overide, this will mean that for legacy clients, like 802.11a/b/g or single stream HT devices, it will only use on antenna.

 

In the ssid, set a ht-ssid-profile to have mcs 0-7 as well, or disable ht.


If my post is helpful please give kudos, or mark as solved if it answers your post.

ACCP, ACMP, ACMX #294
mclarke@arubanetworks.com
Occasional Contributor II
Posts: 15
Registered: ‎04-13-2009

Re: single antenna use with Aruba AP104

 

Aruba Support answer!!!

 

 The setup which have deployed is not going to work well because both antennas are physically connected to one radio chain on one radio chip.
 This chip has no method to use either of the 2 physical pieces of metal for RX or TX, everything heard on both or either antennas, is delivered to the chip, and treated as RX.
 Also everything sent from the chip will radiate from both antennas, depending on the quality of the splitter, almost equally.
 Also you need to be on ANT-0, not ANT-1, on the 2.4Ghz antenna. If you are on AOS 6.3, you can also re-provision the AP to just use a single-antenna which will disable diversity.
 To be safe, a 50-Ohm cap should be placed on the unloaded antenna connector.
However, note that running your antenna in to a splitter and then connecting an antenna on each side of the splitter to be in two different rooms will result in very poor performance. Since the antennas are in two
different rooms, there's no way to mitigate client collisions and hidden node issues from the clients in the two different rooms.
1. You can provision your AP onto a specific antenna via 'Configuration > AP Installation'
2. If you would put a cap on the ANT1 port just to be safe and make sure that the unused antenna is loaded with 'something'. It can't hurt and can only help make sure it works correctly and protects the radio should it be mis-configured later (it also makes it physically/visually obvious how it is configured).
3. Configure an AP-specific RADIO profile to disable CSD
4. Configure your HT profile on the SSID profiles assigned on those APs to MCS0-7 only .
Again, because you are splitting the RF into two different antennas covering two different areas, you will very likely see performance issues (your previous map didn't make clear to me what you were trying to show, but your drawings with the splitter show two separate antennas in two separate rooms, which will not work well).

As far as the steps, you're doing what you need to do, short of visually confirming that you have provisioned the radios and that the antennas are indeed connected to the correct antenna port (which I assume has already been done).
No not every single step above is required, if you are provisioning on to a single antenna, per your screenshot, and have CSD override enabled, that should be all you need to do. But we recommend terminators and static MCS rate limiting.
It sounds like we need an AP in each room, and there is no method to dictate exactly which antenna is used for RX or TX.
We would not consider this valid, as it's likely to not provide good service..

 

 

Aruba
Posts: 183
Registered: ‎04-27-2009

Re: single antenna use with Aruba AP104

This information is not accurate.

All AP platforms support "single chain mode".

The AP-104 is one of the few platforms (and the only indoor one) that provides separate antenna interfaces for 2.4GHz and 5GHz. Most other platforms diplex (mix/split) signals from both bands on/from a single set of connectors.

When operating an AP like the AP-104 in single chain mode, there will be one active 2.4GHz port (R1/A0, connected to chain 0 of the 2.4GHz radio) and one active 5GHz port (R0/A0, connected to chain 0 of the 5GHz port).

For most other APs, when operated in single chain mode, the (only) active port will be ANT0 (connected to chain 0 for both radios, which are diplexed or combined internally). For single radio platforms like the AP-92 operating in single chain mode, the active port (ANT0) will carry either a 5GHz or a 2.4GHz signal.

 

/Onno Harms, Aruba PLM

/Onno
Search Airheads
Showing results for 
Search instead for 
Did you mean: