Wireless and RF

Reply

Poor wireless performance

Hi All,

We have some wireless problems at a school in which we installed an Aruba solution. The school has a 3600 controller and 70-80 AP 105s. The customer experiences problems with the system particularly when several clients are connected at the same time. By trial and error it appears to be a ‘wireless’ issue but logically could be some kind of bottleneck.

We have a TAC call open but have so far been unable to really nail the problem down. The customer has two main types of client in use – Dell b/g clients and some b\g draft n netbooks.

Symptoms –Poor bandwidth for client machines on wireless. A single machine tested on the wireless obtained an average of 10 mbps (which dropped at times to 1mbps) whereas the same client connected to the same network cable as the AP obtained a steady 80mbps ( I appreciate that the wireless has less throughput that the wire but the wire did not experience any difference in throughput throughout the test). The issue is much worse when more than one machine is connected to the wireless AP. All test clients are in the same room with an AP in that room.

Things to note – Aruba TAC have confirmed via tests that they do not believe there is any bottleneck at the controller.
The issue sometimes goes away out of normal school hours

Problem could be:
Bottleneck – Between Controller and core, between core and access switch, between and access switch and PoE switch, between PoE switch and AP, between AP and client.

Interference – The issue does not occur when the client is connected to the same physical cable as the AP (however, only one client has been tested on this). This suggests the problem is in the wireless however we have installed AOS 6.0.0.1 and have verified there is no interference by using the spectrum analysis features.

Features enabled:
ARM (screenshot attached)
Traffic management is set to fair access
Spectrum Load Balancing Channel mode

Any hints or tips or general info would be appreciated!

Thanks
Cheers
James

-------------------------------------------------------
-------------------@whereisjrw-------------------
------------------------blog-------------------------
ACCX #540 | ACMX #353 | ACDX #216 | AMFX #11
---------------------
-------------------------------------------------------

If a reply adequately addresses your issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users via search.
Guru Elite

Re: Poor wireless performance

Are you using Broadcast filter ARP and Broadcast Filter All in the Virtual AP profile for that SSID?


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Re: Poor wireless performance

I'm not sure. Can you let me know the setting in the GUI as I can't see it.
Cheers
James

-------------------------------------------------------
-------------------@whereisjrw-------------------
------------------------blog-------------------------
ACCX #540 | ACMX #353 | ACDX #216 | AMFX #11
---------------------
-------------------------------------------------------

If a reply adequately addresses your issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users via search.
Guru Elite

Re: Poor wireless performance

Go to Configuration> Wireless> AP Configuration. Edit your ap group. Expand Wireless Lan, expand Virtual AP and click on the virtual AP with your ssid. In the right Pane you should enable"Drop Broadcast and Multicast" and "Convert Broadcast ARP requests to unicast". Click on apply in the lower right corner.


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Re: Poor wireless performance

OK I've done that and will see if things improve.

When I enable these settings this message appears "Warning broadcast-filter arp should be enabled with this option. Otherwise ARP requests will be dropped".
Cheers
James

-------------------------------------------------------
-------------------@whereisjrw-------------------
------------------------blog-------------------------
ACCX #540 | ACMX #353 | ACDX #216 | AMFX #11
---------------------
-------------------------------------------------------

If a reply adequately addresses your issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users via search.
Guru Elite

Re: Poor wireless performance

It is just a reminder. We enabled that.


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Re: Poor wireless performance

Ah ok. Thanks for your help.
Cheers
James

-------------------------------------------------------
-------------------@whereisjrw-------------------
------------------------blog-------------------------
ACCX #540 | ACMX #353 | ACDX #216 | AMFX #11
---------------------
-------------------------------------------------------

If a reply adequately addresses your issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users via search.
New Contributor

Re: Poor wireless performance

Did that fix your problem? I have a similar issue but have narrowed it down to more noise on the 2.4 channel.
Aruba Employee

Re: Poor wireless performance




Jason, is this something we can look at while I'm on-site tomorrow?

MVP

Re: Poor wireless performance

It this “remedy” a good rule-of-thumb? Do wireless clients need to broadcast just as wired clients to find the other hosts? We had sticky clients problems, one of the recommendations is enable “drop broadcast and multicast.” When I activated this option, the clients were dropped randomly.

In the manual , they did not define clearly when and why this “drop broadcast and multicast” should be enable. Only a caution: “do not eable for virtual APs configured in bridge forwarding mode”

My AOS is 5.03

Thanks
~Trinh Nguyen~
Boys Town
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: