Installing AirWave (AMP) 7.5 and greater on RHEL/CentOS 6.2

By vikrams@aruba posted Jun 29, 2014 02:33 PM

  

Installing AirWave (AMP) 7.5 and greater on RHEL/CentOS 6.2

This article describes the process for installing on RHEL/CentOS 6.2. This currently applies to AirWave versions 7.5 or newer. For our purpose this is based upon doing the installation in TEXT mode.

1. Download the RHEL/CentOS 6.2 installation disk

2. burn the ISO

3. boot off the disk and install RHEL/CentOS 6.2 using "Basic Server" option

4. Disable firewall (use setup command to run firewall configuration)

5. Download the AirWave RPM file (visit support.arubanetworks.com for the latest rpm) or copy the rpm from the AirWave ISO (AMP-7.5.x-x86_64.rpm) to the /root directory

6. Unpack the RPM "rpm -Uvh AMP-7.5.x-x86_64.rpm"

7. Install the following rpm packages with yum (rhn_register for RHEL install)

# yum install libXpm gd compat-expat1 openssl098e compat-readline5 compat-libtermcap xinetd vsftpd compat-openldap libtool-ltdl apr pakchois libproxy neon subversion

8. Run the amp installation script from the /root directory "./amp-install"

9. Follow instructions and complete installation as normal.

Attached .pdf file with the steps.
If you have any questions or comments, please feel free to contact Aruba Networks Support at support@arubanetworks.com or 1-800-WiFi-LAN

1 comment
0 views

Comments

Jul 02, 2016 02:53 AM

Our AMP for no reason stopped accepting credentials on the HTTP side yet the cli is working fine. we rebooted the server but same result. id there a list of services that should be running so we can check against this and ensure we are coverign all bases before escalation?

 

most grateful for any advice