Controllerless Networks

last person joined: 4 hours ago 

Aruba Instant Wi-Fi: Meet the controllerless Wi-Fi solution that's easy to set-up, is loaded with security and smarts, and won't break your budget.
Expand all | Collapse all

Configuring Instant

This thread has been viewed 37 times
  • 1.  Configuring Instant

    Posted Oct 24, 2017 02:06 PM

    Okay, looks like I have to update my documentation for configuring Aruba Instant, but looks like I have run into a problem:


    I have a few IAP-115 that I'm upgrading to the latest firmware (   Previously they were at


    I plug them in, connect to the Instant SSID and login as per the previous instructions.   After upgrading the firmware and rebooting, they now advertise the SetMeUp-aa:bb:cc SSID.


    I connect to that and that is as far as I can get.  I cannot open the page to finish configuring the AP.  I get a connection timed out message.


    I've tried to release and renew my IP after connecting (I get a 172.31.98.x address).  I've tried changing from https to http.  Tried changing from port 4343 to 8080, 8181, 8081


    The only way I've been able to get in and configure is if I use a console cable to access the AP, find the IP address, then connect via browser and configure from a PC on the wired network.


    Is this a known issue?  


    If I ship these out to be configured on-site, I would have to make sure the user had a console cable, access to the DHCP scope, or an accurate IP scanner (I tried 2....only 1 returned the correct MAC address) to be able to get in to configure.


  • 2.  RE: Configuring Instant

    Posted Oct 30, 2017 12:30 AM

    I think DNS issue that your computer cannot solve name.


    Please try this.

    1. Connect the AP to network that can access to the Internet. (Obtain DHCP from the network)

    2. Try to browse again.


  • 3.  RE: Configuring Instant

    Posted Oct 30, 2017 10:33 PM

    To narrow down if DNS is the issue, access, that should open the IAP UI login screen.


    Also keep in mind that onwards, IAP run unified AP code.


    That means, IAP. "ONLY IF ON DEFAULT CONFIGURATION", will spend some time looking for a controller. If controller is not present then boot as Instant AP and then IAP config UI will be avaiable.

  • 4.  RE: Configuring Instant

    Posted Oct 30, 2017 11:15 PM

    Sometime access to did not work without reason. But direct access is good.

  • 5.  RE: Configuring Instant

    Posted Nov 01, 2017 05:17 PM

    I don't understand what unified AP code and "ONLY ON DEFAULT CONFIGURATION" means.


    These are Instant APs.  They were factory reset via the boot method and booted into Instant mode fine per the previous instructions - (e.g: connect to Instant SSID, browse to GUI, login with admin/admin, configure).


    After upgrading the firmware and rebooting, the Instant SSID is no longer there - the user guide indicates this has been replaced with a SSID of SetMeUpxx:xx:xx.


    Per the new instructions:

    Manual Conversion of AP to Instant AP
    If the AP cannot be upgraded into an IAP through a virtual controller, Activate, AirWave, or Central,
    users can connect to a special provisioning SSID broadcasted by the unprovisioned AP to manually
    convert the AP to an IAP through the WebUI. To manually convert an AP to an IAP in the WebUI
    1. Login to your virtual controller.
    2. Connect to the following provisioning SSID broadcasted by the unprovisioned AP: SetMeUpxx:xx:xx.
    3. Open a web browser. You will automatically be redirected to a special provisioning page in the
    WebUI to convert the AP.
    4. Under Access Point Setup, select Image File or Image URL to upload the Instant image.
     If you select Image File, click Browse to locate and select an Instant image file from your local
    file explorer.
     If you select Image URL, enter the web address of the Instant image under URL.
    5. Click Save.
    After the AP is upgraded, it reboots in Instant mode.



    I've followed these instructions and does not load.   Trying to enter ends up resolving to the above URL and does not load.

    Since the PC is connected to the SSID being broadcast by the Instant AP, and not any other network,  any other network DNS would not have anything to do with browsing to the GUI.

  • 6.  RE: Configuring Instant

    Posted Nov 01, 2017 09:01 PM

    Upgrade to, and see if that resolves the issue.


    If it does not work, can you paste a show tech from the IAP, after upgrading it to



  • 7.  RE: Configuring Instant

    Posted Apr 07, 2018 06:12 AM

    Hi All,

    We recently procured IAP 325, this is a newer lot apart from few 100 we already have.


    This one was showing SSID as Setmeup. but even after joining that couldn't access the URL or thru IP.


    What Solved this, I removed LAN Cable, so PC was no longer able to access Internet or our internal network, then connected to SSID, Accessed the setmeup.. URL and it gave an https warning, which once continued you are in the IAP Configuration window.


    Now you can connect the LAN cable and access the PC remotely.


    In above case the Newer IAP are at remote location and we needed to access it over remote session.


  • 8.  RE: Configuring Instant

    Posted Apr 07, 2018 09:04 AM

    You can access instant AP installed @ remote location via its IP address. You don't need to connect to Setmeup/instant SSID to configure a new IAP. You just need IP reachability to IAP. Both SSH and and HTTPS will work fine. SSL error is expected since it has a self signed certificate.

  • 9.  RE: Configuring Instant

    Posted Nov 02, 2018 05:29 PM

    I  having the same problem. My AP has IP address y.y.y.199 took via DHCP. When I try to access it form may NMS  x.x.x.149 I get a reset from the AP.

    Is a firwall activated by default in the eth0 interdace?

    20:13:28.645554 IP x.x.x.149.57830 > y.y.y.199.4343: Flags [S], seq 650843603, win 29200, options
    20:13:28.646411 IP y.y.y.199.4343 > x.x.x.149.57830: Flags [R.], seq 0, ack 650843604, win 0, length 0
    20:13:47.773015 IP x.x.x.149.39812 > y.y.y.199.443: Flags [S], seq 4274998943, win 29200, options
    20:13:47.774235 IP y.y.y.199.443 > x.x.x.149.39812: Flags [R.], seq 0, ack 4274998944, win 0, length 0

  • 10.  RE: Configuring Instant

    Posted Nov 01, 2017 12:44 PM

    The IAP is on a network that can access the internet.  It does receive DHCP from the network - as I stated previously, the only way I can find the IP of the IAP is to either scan and match the MAC, or look in DHCP to find the MAC.


    The way the Instant APs (and RAPs) used to work was you would power it up, connect to the Instant SSID and then configure using a browser.  The connection to Instant somehow created a redirect to the configuration page:

    Log in to the Instant User Interface Launch a web browser and enter (or any URL or web address).


    Because your PC is connected to Instant and no longer connected to another network, there is no DNS to worry about.



  • 11.  RE: Configuring Instant

    Posted Mar 11, 2019 04:45 PM

    I had to use IE as Chrome wouldn't open the webpage!

  • 12.  RE: Configuring Instant

    Posted Jun 23, 2019 10:04 PM

    What is the default account and password for this version?

    i reset my ap,but i don't know account and password

  • 13.  RE: Configuring Instant

    Posted Jun 24, 2019 08:39 AM

    Which version? In the past it was admin/admin. Since 8.5 this is changed.


    From the release notes:

    New Default Management UI Password on Instant
    Starting from Instant, the default management password to login to the local Instant WebUI, SSH, or Console is changed to the Serial Number
    of the Instant AP. In a cluster setup, you may choose to enter the Serial Number of any of the APs in the cluster as the default login password. This
    change applies to any AP in its factory default state running Instant or a later version.


  • 14.  RE: Configuring Instant

    Posted Jun 18, 2021 09:37 AM
    I'm late to this thread, but since I didn't see it mentioned, I wanted to post that I was able to get around this same issue by using FIREFOX.

    Ran into the same problem on a 303-H and I could connect but not access the GUI using in Chrome (certificate issue I think). 

    Hope this helps!

    Anthony Holland