Controllerless Networks

last person joined: yesterday 

Aruba Instant Wi-Fi: Meet the controllerless Wi-Fi solution that's easy to set-up, is loaded with security and smarts, and won't break your budget.
Expand all | Collapse all

Packet loss on MacOS with Aruba AP 225

This thread has been viewed 5 times
  • 1.  Packet loss on MacOS with Aruba AP 225

    Posted 10 days ago

    I'm having some weird issues with our wireless network that just started randomly. I hadn't changed anything in a while and we are getting random packet loss that is effecting Zoom calls and even just regular browsing sometimes. Here are some specs along with what we've tried so far. We've isolated this to the wireless, Mac's on an ethernet connection don't have any issues. 

    -25 Aruba 225 AP's. 
    - Aruba Virtual Controller 8.6.0.8(This was updated recently in attempt to solve connection issues.)

    - Min Transmit power: 12, Max Transmit Power: 18

    - The network settings were basically all defaults, setup under WPA2 Personal, which is what I setup a couple years ago, since we've changed to WPA2 and WPA to see if that would solve the issue, it hasn't.

    - Broadcast filtering was set to "ARP" It's off now, another troubleshooting step.

    - Multicast transmission optimization is turned on

    - Dynamic multicast opt is turned off. 

    - We've hunted down and turned off basically anything else broadcasting a wireless network. 

    - Noise is showing in the green on the dashboard for all but one AP.

    - Utilization is under 20% for all AP's, under 10% for most. 

    - From what we can tell, this is only MacOS and iOS devices having this issue. We've done plenty of troubleshooting on those as well, it's happening across a couple different versions of MacOS as well. 

    - Connection to the wireless network will stay, but the internet connection will fail, usually when running a ping it will drop 4-6 packets. Even when not dropping packets, ping times to Google's DNS server vary wildly, sometimes over 300ms. 



    ------------------------------
    David Casteel
    ------------------------------


  • 2.  RE: Packet loss on MacOS with Aruba AP 225

    Posted 9 days ago
    This can be many things. I would work with your Aruba partner or Aruba TAC Support. 300ms ping times can be occasionally, but should not happen regularly, nor should ping drops. At least make sure that the clients are connected to a 5GHz channel, and that the signal is strong enough and AP power and channels are 'balanced' for the environment.

    ------------------------------
    Herman Robers
    ------------------------
    If you have urgent issues, always contact your Aruba partner, distributor, or Aruba TAC Support. Check https://www.arubanetworks.com/support-services/contact-support/ for how to contact Aruba TAC. Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.
    ------------------------------