Controllerless Networks

last person joined: an hour ago 

Aruba Instant Wi-Fi: Meet the controllerless Wi-Fi solution that's easy to set-up, is loaded with security and smarts, and won't break your budget.
Expand all | Collapse all

WIFI Internet not working on Mobiles but WIFI Internet working on laptops

  • 1.  WIFI Internet not working on Mobiles but WIFI Internet working on laptops

    Posted Dec 19, 2020 12:00 AM

    Hi Team,

    I am using 2 Aruba IAP 305 with firmware version 8.6.0.6_77124 and Access Points configured in a cluster mode. 

    WIFI Internet is working fine on Laptop But not working on Mobiles.



    ------------------------------
    Arun Sankar
    ------------------------------


  • 2.  RE: WIFI Internet not working on Mobiles but WIFI Internet working on laptops

    Posted Dec 20, 2020 07:39 PM

    Hi Arun,

    Can you tell some more about your configuration to help you? What radio 2.4 or 5GHz, channel, channel-width, bit-rates, 802.11ax (HE) ssid's enabled or disabled, etc. Can you also tell some more about the capabilities of your mobile endpoints, what model. Can you describe to exact issue your facing? Do the mobile phones see the SSID? are the connected but without internet, is authentication succeeded, do they get an IP, etc.etc.
    ------------------------------
    Marcel Koedijk | MVP Expert 2020 | ACMP | ACCP | Ekahau ECSE
    ------------------------------



  • 3.  RE: WIFI Internet not working on Mobiles but WIFI Internet working on laptops

    Posted Dec 20, 2020 10:59 PM

    hi,

    mobile phones are seeing the SSID. authentication succeeded and obtaining IP also fine. but internet not working. i checked using samsung j7 pro and s8.

    attaching screenshots of configurations.



    ------------------------------
    Arun Sankar
    ------------------------------



  • 4.  RE: WIFI Internet not working on Mobiles but WIFI Internet working on laptops

    Posted Dec 21, 2020 02:22 AM

    Hi Arun,

    Did you check if the mobile phones are getting from right IP range? Can you ping your gateway? Can you ping your DNS server? Can you try to open any website for example www.google.com? Is DNS working? Are the mobile phones getting the same role as the laptops? Any VPN client or special applications installed on these mobile phones?



    ------------------------------
    Ayman Mukaddam
    ------------------------------



  • 5.  RE: WIFI Internet not working on Mobiles but WIFI Internet working on laptops

    Posted Dec 21, 2020 06:06 AM

    Have you left the Access to 'Unrestricted' in the last step of your SSID configuration? Did you change some settings from the default, except the SSID name and the authentication method/passphrase?

    It doesn't make sense to me that laptops work fine but mobile devices do get an IP but can't access the internet. There is no real difference in general between laptops and devices from a wireless perspective unless you configure a difference explicitly. AP305 and 8.6.0.6 sounds right as well.



    ------------------------------
    Herman Robers
    ------------------------
    If you have urgent issues, always contact your Aruba partner, distributor, or Aruba TAC Support. Check https://www.arubanetworks.com/support-services/contact-support/ for how to contact Aruba TAC. Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.
    ------------------------------



  • 6.  RE: WIFI Internet not working on Mobiles but WIFI Internet working on laptops

    Posted Dec 23, 2020 10:40 AM

    This happened to us as well with 505 models.  After many hours of tech troubleshooting with Aruba support we had to return them.  Most of the APs would also not save a config or keep a static IP when programmed from the CLI or GUI.



    ------------------------------
    Jason Sullivan
    ------------------------------



  • 7.  RE: WIFI Internet not working on Mobiles but WIFI Internet working on laptops

    Posted Dec 23, 2020 12:28 PM
    Strange behavior i can't see how this could be related to the mobile issue in anyway. Please note the new firmware 8.6.0.7 has a chipset driver update and in my lab (also ap-505's) the test results are more stable then 8.6.0.6.