Controllerless Networks

 View Only
last person joined: 14 hours ago 

Aruba Instant Wi-Fi: Meet the controllerless Wi-Fi solution that's easy to set-up, is loaded with security and smarts, and won't break your budget.
Expand all | Collapse all

Aruba Instant 305 Guest Network Splash page not loading

This thread has been viewed 14 times
  • 1.  Aruba Instant 305 Guest Network Splash page not loading

    Posted Apr 04, 2022 02:00 PM
    Dear Team,

    I have a Guest network and it can be accessed using a captive portal. But when I am trying to open the guest network using Google Chrome or Microsoft Edge, It's not getting redirected to the captive portal (Splash page), Instead, it's giving me the message of which I am posting a screenshot also.

    But in Internet Explorer, It's getting redirected.

    This same issue I have faced when there is a set me up in a new Aruba access point installation.I could see the set me up SSID,
    This is the error which i get instead of getting redirected into the Captive portal and Set me up page
    But it won't get redirected into the configuration page . Instead, it will give the same error.

    Please suggest a solution for this .

    Thanks and Regards,
    Fayas Salam

    ------------------------------
    Fayas Palliparambil Abdul Salam
    ------------------------------


  • 2.  RE: Aruba Instant 305 Guest Network Splash page not loading

    EMPLOYEE
    Posted Apr 05, 2022 03:34 AM
    you need to ensure you have a public server certificate for your Captive portal

    ------------------------------
    Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba.
    ------------------------------



  • 3.  RE: Aruba Instant 305 Guest Network Splash page not loading

    Posted Apr 05, 2022 04:08 AM
    It's working in Internet explorer actually and also I face the same issue while setting up a new AP using the setmeup page.

    ------------------------------
    Fayas Palliparambil Abdul Salam
    ------------------------------



  • 4.  RE: Aruba Instant 305 Guest Network Splash page not loading

    EMPLOYEE
    Posted May 04, 2022 04:54 AM
    Do you have a public trusted certificate installed? If you haven't you will keep seeing issues like these.

    If you have issues to access the WebUI, it can be that you have a really old firmware that has a revoked or incompatible with current browsers certificate. In that case, you could try to upgrade the firmware from the console/command-line, or try an older browser which may be hard to get to as older software is sometimes removed from available downloads.

    ------------------------------
    Herman Robers
    ------------------------
    If you have urgent issues, always contact your Aruba partner, distributor, or Aruba TAC Support. Check https://www.arubanetworks.com/support-services/contact-support/ for how to contact Aruba TAC. Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.

    In case your problem is solved, please invest the time to post a follow-up with the information on how you solved it. Others can benefit from that.
    ------------------------------