Controllerless Networks

last person joined: 35 minutes ago 

Aruba Instant Wi-Fi: Meet the controllerless Wi-Fi solution that's easy to set-up, is loaded with security and smarts, and won't break your budget.
Expand all | Collapse all

VC is on but not in Airwave

This thread has been viewed 22 times
  • 1.  VC is on but not in Airwave

    Posted Aug 17, 2021 06:27 AM
    Hi there!

    I have still the problem, that a given running VC will not be shown in Airwave.

    One VC with 28 APs running fine, SSH: "show summary | inc Airwave" says: Connected. THe VC is in Airwave, but up / Config unknown. And there are only 6 APs of together 28 in this VC in Airwave, but State Down/ Config unknown. Seen with IP, Serialnumber, Version etc.

    Am I the only one who has this problem???

    Why is the VC not comming up? Firewall between them is not showing any trouble, another VC from the same location is fine.
    What means the State Up an Config Unknown? (Config not yet read from device)

    They both talk via IP an port 443, seen in Firewall...

    How can I push the VC to up in Airwave?
    Delete them is not working!

    Help!!!

    ------------------------------
    Frank Cordes
    ------------------------------


  • 2.  RE: VC is on but not in Airwave

    Posted Aug 17, 2021 07:12 PM
    make sure all the credentials (SNMP/SSH/etc) are correct and perhaps retyped them in AW

    ------------------------------
    Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba.
    ------------------------------



  • 3.  RE: VC is on but not in Airwave

    Posted Aug 18, 2021 02:05 AM
    Yes, Sir!

    All credentials and all firewall ports are correct!

    I have decided to "write erase all reboot" and newly set up the VC by powering off all APs, wait till the VC is up/good and then powering on all APs one after another.

    5 of 28 APs are not yet in Airwave but online in the VC...

    But renew the VC cannot be the answer...


    Regards

    Frank from Münster/Germany

    ------------------------------
    Frank Cordes
    ------------------------------



  • 4.  RE: VC is on but not in Airwave

    Posted Aug 26, 2021 02:42 AM
    Hi Frank,

    Are we talking about an instant Cluster managed by Airwave in Instant GUI Config (IGC) mode ?

    Have you checked the event logs in Airwave ? They usually show what's wrong.



    ------------------------------
    Vincent Hebert
    ------------------------------



  • 5.  RE: VC is on but not in Airwave

    Posted Aug 26, 2021 03:28 AM
    Hi Vincent,

    yes, it's Instant-APs in VC managed by Airwave. B ut not GUI, we have a global template with some variables.

    The eventlog is not saying a word about this VCs.

    Acutally we do not have this problem cause we downgraded the firmware of the APs (8.6.0.11) and pushed Airwave to 8.2.13.0.
    And I cannot force to "down" a cluster because of productivity reasons...

    I must wait, til the next "crash"...

    ------------------------------
    Frank Cordes
    ------------------------------



  • 6.  RE: VC is on but not in Airwave

    Posted Aug 26, 2021 04:41 AM
    Saw your other post saying you have over 3000 APs managed by Airwave. This is a lot of APs and your appliance or VM must be sized accordingly.

    I would create a case and have an Aruba engineer go over the server specs and check that your Airwave has the horsepower to manage everything.

    ------------------------------
    Vincent Hebert
    ------------------------------



  • 7.  RE: VC is on but not in Airwave

    Posted Aug 26, 2021 05:06 AM
    Hi Vincent,

    yes, this is like this...

    We run Airwave on a VM in ESX-Cluster and there is enough power availabe.
    We have contact to our distributor and to a Airwave specialist. They said: 5000 APs is ok, later there where "only" 4000 APs. Nowadays we have licensed over 3500 APs and yet I do not know what to do, when we "reach" 4000 APs. A second Airwave server was implemented, when we startet with this WLAN-System.
    We are not willing to change to the (actually not released?) Central On Prem....

    The machine is woking fine with this RAM/CPU/HDD, and like mentioned before: we have upgraded to 8.2.13.0 and Firmeware down to Standard-Release.

    Regards
    Frank from Münster

    ------------------------------
    Frank Cordes
    ------------------------------