Controllerless Networks

last person joined: yesterday 

Aruba Instant Wi-Fi: Meet the controllerless Wi-Fi solution that's easy to set-up, is loaded with security and smarts, and won't break your budget.
Expand all | Collapse all

[AP-555] Ultra slow upload

This thread has been viewed 16 times
  • 1.  [AP-555] Ultra slow upload

    Posted May 12, 2021 10:13 AM
    Hi,

    Since I added 2 new AP-555's to my wireless setup of 2 existing AP-555's I had to upgrade firmware on those AP's. I chose to upgrade all AP's to 8.8.0.0_79697 (Digitally Signed - Production Build). Since then mu upload speeds are down the drain. I was used to around 500/500 on AC devices but now I only get 500/1.5 ir so. It upload starts with around 80 and then stalls en stumbles to 1.5 or lower. It looks like the upload freezes or something.

    I am stuck. I took all AP's offline but one and tested again. No luck. tried 8.6 and 8.7 (latest) and there is no difference. I don't know what happened or changed but I can't get it to work again. The devices I am using are all apple based (iPad pro, iPhone and iMac (pro's). Also handover to another AP is not working smoothly since the firmware upgrade.. The 2 new AP's are installed in a separate building. 

    My wired connection is 770/770 which is normal. 

    My complete wirednetwork is Aruba (3810M, 2930M's and 2930f). AP's are all on eth0 and have separate power supply. Switches show no errors on the ports.

    I switched off HE. tried several settings with preferred 5Ghz.. 

    Speeds are on both networks slow (employee and guest) They have different types of encryption. 

    AP1 is acting as preferred conductor. I have no virtual controller. 

    All ap's are correctly choosing different channels. There ia one other wireless network nearby but it's is really weak. rest no possible interfering networks close. 

    any thoughts? Is there a magic setting? 


     


    ------------------------------
    Erik Ester
    ------------------------------


  • 2.  RE: [AP-555] Ultra slow upload

    Posted May 19, 2021 05:59 AM
    Bump.. Upgraded my switches to latest firmware last night.. no change in upload on the AP's.

    Have tried to tackle it by swithing of 3 of the 4 AP's and changing firmwares to 8.6/8.7 series.. but no luck.

    Feels like it has something to do with mulitcast.. but I am not sure.. downlaods are really great.. but uploading is a slow business.

    anyone? 

    I am living in the country-side with no near wifi-networks or great cellular reception.. so I guess there's not a lot of interference. 

    Regards,

    Erik

    ------------------------------
    Erik Ester
    ------------------------------



  • 3.  RE: [AP-555] Ultra slow upload

    Posted May 20, 2021 05:36 AM
    I think I solved the problem. Under system/uplink preemtion was on. I don't have multiple uplink types.. By turning this option off upload speeds recovered to what they are supposed to be. I have to test further because not every AP showed same speeds.. but could also be reboot issue..  but switching it off definitely has sped up things!

    So one step further.. I think this is the solution...

    ------------------------------
    Erik Ester
    ------------------------------