Controllerless Networks

last person joined: an hour ago 

Aruba Instant Wi-Fi: Meet the controllerless Wi-Fi solution that's easy to set-up, is loaded with security and smarts, and won't break your budget.
Expand all | Collapse all

IAP-324 does not reach "ready state"

This thread has been viewed 10 times
  • 1.  IAP-324 does not reach "ready state"

    Posted Aug 12, 2021 09:30 AM
    Hello,

    I recently purchased three IAP-324s to add to my existing network. I have set up well over 100 IAPs of various models over the past few years. With this model, all I can do is ping the IP address. I am not able to get to the GUI to configure it and the CLI is not working either. The LED blinks green and never reaches the ready state indicated by a solid green LED, as per the manual. This is happening with all three of the devices.

    What am I missing here? I have gone over it several times. I have reset the APs, checked all the network settings, etc. I have tried connecting to different ports and different switches. Nothing has worked. Surely they can't all be faulty, or can they?

    Many thanks for your help!

    ------------------------------
    Russell Peeples
    ------------------------------


  • 2.  RE: IAP-324 does not reach "ready state"

    Posted Aug 12, 2021 05:01 PM
    Disregard this post. The APs are being returned for something else that will work.

    ------------------------------
    Russell Peeples
    ------------------------------