Controllerless Networks

last person joined: 2 hours ago 

Aruba Instant Wi-Fi: Meet the controllerless Wi-Fi solution that's easy to set-up, is loaded with security and smarts, and won't break your budget.
Expand all | Collapse all

IAP103 upgrade to 6.5.4.19

This thread has been viewed 15 times
  • 1.  IAP103 upgrade to 6.5.4.19

    Posted 29 days ago
    Hi,
    I was wondering if anyone could offer any advice.
    I've tried to upgrade 5x IAP103's this morning to 6.5.4.19 from 6.5.4.3 via the Virtual Controller (we don't have Airwave or Central) and whilst it normally works without issue, this morning it seems to be stuck with some just saying "download-done" and not going any further. My issue is that I set it to auto reload the APs and I only have a small window (0600-0700) to carry out the upgrade - will the APs just stay in this state and not reload? I've also tried rebooting the APs by turning the PoE off however because it seems they are all on PoE Injectors, it's not actually rebooting the APs themselves. Does anyone have any suggestions? Will the APs function as normal for clients and not reload because they're stuck in the "download-done" ?


    Many thanks in advance
    Jo

    ============================================================================
    swarm upgrade status
    --------------------
    Mac IP Address Seed AP AP Class Status Image Info
    --- ---------- ------- -------- ------ ----------
    f0:5c:19:cb:83:1e x.x.x.x Yes Pegasus download-done image file
    f0:5c:19:cb:82:da x.x.x.x No Pegasus download-done From Seed
    70:3a:0e:c2:da:50 x.x.x.x No Pegasus image-ok From Seed
    f0:5c:19:cb:83:0a x.x.x.x No Pegasus image-ok From Seed
    f0:5c:19:cb:82:fe x.x.x.x No Pegasus download-done From Seed
    Auto reboot :enable
    Use external URL :disable
    Master wait Time :6877728 secs 2292576 count
    Switch Partition :enable
    Upgrade in process :Yes
    ==============================================================================
    f0:5c:19:cb:83:1e# sh image version

    Primary Partition :1
    Primary Partition Build Time :2017-10-19 21:29:30 PDT
    Primary Partition Build Version :6.5.4.3_61959 (Digitally Signed - Production Build)
    Backup Partition :0
    Backup Partition Build Time :2015-05-12 12:03:05 PDT
    Backup Partition Build Version :6.4.2.6_50009 (Digitally Signed - Production Build)
    AP Images Classes
    -----------------
    Class
    -----
    Pegasus
    =============================================================================

    ------------------------------
    Joan Tomasso
    ------------------------------


  • 2.  RE: IAP103 upgrade to 6.5.4.19

    Posted 29 days ago
    see if this will provide an insight

    "show log ap-debug"


    ------------------------------
    Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba.
    ------------------------------



  • 3.  RE: IAP103 upgrade to 6.5.4.19

    Posted 29 days ago
    Thanks. In the end only one of the APs was allowing people to connecr so drove to the site and purged them. Now all working again. This is the only time I've seen this issue in about 10 virtual controllers I've upgraded so far. I'm not going to do anymore now and hope they replace them soon.

    ------------------------------
    Joan Tomasso
    ------------------------------



  • 4.  RE: IAP103 upgrade to 6.5.4.19

    Posted 28 days ago
    thats great, yes those APs are pretty old.

    ------------------------------
    Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba.
    ------------------------------