Controllerless Networks

last person joined: 4 hours ago 

Aruba Instant Wi-Fi: Meet the controllerless Wi-Fi solution that's easy to set-up, is loaded with security and smarts, and won't break your budget.
Expand all | Collapse all

Unable to turn off "Extended SSID"

  • 1.  Unable to turn off "Extended SSID"

    Posted 9 days ago

    Hello Airheads.

    Today I installed a brand new iAP cluster of AP-375 at a customer.
    Firmware update to lastest version available (8.7.0.0_75915).

    I tried about 10 times to disable "Extended SSID" feature, but everytime I disable it, the system asks me to reboot (and I do it) and when the radios came back up, "Extended SSID" switch is always turned on.

    I tried to do it:
    - Using new UI with all APs online
    - Using new UI with just the VC online
    - Using the old UI with all APs online
    - Using the old UI with just the VC online
    - Using the CLI

    None of those worked...

    Do someone noticed this strange behaviour?

    Thanx a lot in advance!

    Bye!





    ------------------------------
    Gianluca Galleani
    ------------------------------


  • 2.  RE: Unable to turn off "Extended SSID"

    Posted 9 days ago
    Can I ask why you need to disable this?


    ------------------------------
    Dustin Burns
    ------------------------------



  • 3.  RE: Unable to turn off "Extended SSID"

    Posted 9 days ago
    Basically 2 reasons:
    1. I don't need (and I don't want) to configure more than 8 SSIDs.
    2. I want to be able to use Mesh features, if I need it, and I know that with "Extended SSID" option enabled, mesh features doesn't work...

    ------------------------------
    Gianluca Galleani
    ------------------------------



  • 4.  RE: Unable to turn off "Extended SSID"

    Posted 9 days ago
    Sounds weird.

    You can test to disable it via CLI:

    (Instant AP)(config)# no extended-ssid

    (Instant AP)(config)# end

    (Instant AP)# commit apply

    Just checked if with an AP-505 and 8.7.0.0 and it works fine.

    BTW - there is an Upgrade available 8.7.1.0.




  • 5.  RE: Unable to turn off "Extended SSID"

    Posted 9 days ago
    Unfortunately, I've already tried also this way...

    ------------------------------
    Gianluca Galleani
    ------------------------------



  • 6.  RE: Unable to turn off "Extended SSID"

    Posted 8 days ago
    You should disable the ESSID, ignore the reboot warning, create an SSID and only then reboot.

    There is an IAP helppage somewhere explaining that the Setmeup default SSID should no longer be present. I lost the link though

    ------------------------------
    Dave
    ------------------------------



  • 7.  RE: Unable to turn off "Extended SSID"

    Posted 5 days ago
    Thanx a lot, I'll try!

    ------------------------------
    Gianluca Galleani
    ------------------------------



  • 8.  RE: Unable to turn off "Extended SSID"

    Posted 5 days ago
    As a reminder, if you want to operate mesh on Instant AP, you will need to have at least one SSID configured or the radio will switch off and take mesh with it. This normally is not an issue, but for specific point-to-point links that do not need client access, it may be a reason for the mesh not to come up.

    ------------------------------
    Herman Robers
    ------------------------
    If you have urgent issues, always contact your Aruba partner, distributor or Aruba TAC Support. Check https://www.arubanetworks.com/support-services/contact-support/ for how to contact Aruba TAC.
    ------------------------------