Community Feedback

last person joined: 3 hours ago 

How is the community doing? Do you have any questions or feedback related for the Airheads Community team? This is the place to let us know.
Expand all | Collapse all

Need assistance with two Aruba AP-135 that won't boot

This thread has been viewed 23 times
  • 1.  Need assistance with two Aruba AP-135 that won't boot

    Posted Dec 07, 2020 01:23 PM
    Hello

    I'm hoping this is the right forum. I have two Aruba AP-135 AP that when reset, the Power LED will blink green forever and the ENT0 blinks green. Two of them behave the same way and I tried using a console cable and Putty in an attempt to access via CLI to no avail. Not sure why they won't boot. The second one was a replacement for the first one which I purchased. I can't tell if these AP are shot or are devoid of any boot image? Your help would be greatly appreciated!!!

    ------------------------------
    Jeffrey Mazanowski
    ------------------------------


  • 2.  RE: Need assistance with two Aruba AP-135 that won't boot

    Posted Dec 07, 2020 02:50 PM
    Hi Jeffrey,

    You must be able to interact with the serial console CLI at boot. If you say both AP's don't get an output on the CLI properly your console cable is the issue or both AP's are bricked. Did they work before or do you buy them from a online marketplace?

    Also note that the AP-135 will only work with a Aruba controller and the IAP-135 (I stand for Instant) can run standalone.

    Hopefully your console cable is the issue because its rare that both are bricked. Please note that this model access point is end-of-support augustus 2020 and that the lifetime warranty is expired on this date.

    ------------------------------
    Marcel Koedijk | MVP Expert 2020 | ACMP | ACCP | Ekahau ECSE
    ------------------------------



  • 3.  RE: Need assistance with two Aruba AP-135 that won't boot

    Posted Dec 07, 2020 03:47 PM
    Hello Marcel

    I got the console cable to work (I needed a driver for it). I'm able to access the AP. I broke out of the boot mode and got a command prompt. The current image is either not loaded or corrupted or it might be outdated. I managed to download the image onto my PC but not sure what the command is to load/upgrade the image? I see instructions about FTP and such but the image is on my PC and I don't know what the command line is to install this image onto the AP. Again your help is greatly appreciated

    ------------------------------
    Jeffrey Mazanowski
    ------------------------------



  • 4.  RE: Need assistance with two Aruba AP-135 that won't boot

    Posted Dec 07, 2020 03:55 PM
    Hi Jeffrey,

    Thats great! Just a couple of seconds after the boot you can interact with the CPboot by pressing a key within 10sec. Here you can give the command "factory-reset" or "purgenv".

    The firmware for a AP-135 is pushed from a wlan controller.

    The firmware for a IAP-135 can be upload from the Web-Gui.

    Could you confirm the partnumber of the AP to check if it's an AP (controller based) or IAP (controllerless).

    Outlook voor iOS downloaden





  • 5.  RE: Need assistance with two Aruba AP-135 that won't boot

    Posted Dec 07, 2020 04:58 PM
    I run 'osinfo' and it says both partition 0 and 1 have no valid os image. The eight original Aruba 135 I have were purchased through Dell. I needed an extra one and purchased it on Amazon. It was giving me the issue I'm experiencing and they send me a replacement which does the same thing. I can't seem to get these two ot acquire the image from the APs that are currently up and running. I attached a snapshot of one the AP giving me a problem.

    ------------------------------
    Jeffrey Mazanowski
    ------------------------------



  • 6.  RE: Need assistance with two Aruba AP-135 that won't boot

    Posted Dec 07, 2020 04:59 PM
      |   view attached
    Attached is photo

    ------------------------------
    Jeffrey Mazanowski
    ------------------------------



  • 7.  RE: Need assistance with two Aruba AP-135 that won't boot

    Posted Dec 07, 2020 05:17 PM
    Hi Jeffrey,

    From the image i can see it's an AP-135 controller based AP. When the AP discovered the controller the firmware will be pushed to the AP. Do you have a aruba controller attached?

    Below an image of an IAP-135  that can run without the need an external controller.


    ------------------------------
    Marcel Koedijk | MVP Expert 2020 | ACMP | ACCP | Ekahau ECSE
    ------------------------------



  • 8.  RE: Need assistance with two Aruba AP-135 that won't boot

    Posted Dec 07, 2020 05:32 PM
    Yes. Using Dell Virtual controller. Typically all I do is reset it and they simply get the image as you say. These two refuse to discover the controller and get the image no matter what I do. Is there a way to get the image I downloaded that matches the ones running on the other APs to partition 1 on the AP?

    ------------------------------
    Jeffrey Mazanowski
    ------------------------------



  • 9.  RE: Need assistance with two Aruba AP-135 that won't boot

    Posted Dec 08, 2020 05:31 AM
    Dell Virtual controller can be multiple things. Do you mean a virtual controller running in another Access Point? Or do you have a controller running as a virtual machine in VMWare or similar?

    If it is a virtual controller running in an AP, that is called an Instant AP.
    The AP that you post the image for (sticker tells: AP-135) can only be used with a hardware controller or the same running as a virtual machine which I'm not even sure if there is a Dell version of.

    ------------------------------
    Herman Robers
    ------------------------
    If you have urgent issues, always contact your Aruba partner, distributor, or Aruba TAC Support. Check https://www.arubanetworks.com/support-services/contact-support/ for how to contact Aruba TAC. Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.
    ------------------------------



  • 10.  RE: Need assistance with two Aruba AP-135 that won't boot

    Posted Dec 07, 2020 05:43 PM

    Not sure, maybe this one? https://community.arubanetworks.com/community-home/digestviewer/viewthread?MID=43413

     

    Met vriendelijke groet / Kind regards,

    Marcel Koedijk 
    Consultant

    Tel: +31 25 126 1300 - Mobiel: +31 6 51611374 - marcel.koedijk@axians.com